Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: 5800 OVI Maps 3:03 - No route found

Advisor
LowLife
Posts: 16

Re: 5800 OVI Maps 3:03 - No route found

[ Edited ]

@ Chanchan05 - Already done, makes no difference, had the same problem in v 3.03 before wi-fi positioning was introduced.

Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: 5800 OVI Maps 3:03 - No route found

Did you have google maps as well? It makes for problems...=p
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
Mobile Visionary
Posts: 2,300

Re: 5800 OVI Maps 3:03 - No route found

How big is your maps folder on E drive    CITIES .

I'm also having the route not found problem if internet set to offline.

 

looks at first glance like no maps/incomplete maps downloaded .

 

 Its not a generic maps and 5800 problem .

 

   jje

Please use plain text.
Advisor
LowLife
Posts: 16

Re: 5800 OVI Maps 3:03 - No route found

@ Chanchan05 - Nope, never had Google Maps installed.

 

@Jjegan - My CITIES folder is 236 MB in size (Full UK Map )

 

I have emailed Nokia Support to see if they can throw any light on the problem.

Please use plain text.
Mobile Visionary
Posts: 2,300

Re: 5800 OVI Maps 3:03 - No route found

Confirm 236mb same size as my working UK maps .

 

  jje

Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: 5800 OVI Maps 3:03 - No route found

Ok, how about these?

1. You are searching a route when you already have a position fix?

2. In positioning server used, check if you have it set as supl.nokia.com
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
Advisor
LowLife
Posts: 16

Re: 5800 OVI Maps 3:03 - No route found

@ jjegan - Can I just confirm, yours is working correctly? With internet set to Offlline you can calculate a route woth no errors?

 

@ Chanchan05 - Yep that's the case, I have a good GPS lock, positioning server is set as supl.nokia.com yet I still receive 'Route bot found'.

Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: 5800 OVI Maps 3:03 - No route found

Hmm, there are a few occasions I get an error like that, but its always solved by moving a few meters in closer to the road, or along the road. Did you try something like that?
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
Advisor
LowLife
Posts: 16

Re: 5800 OVI Maps 3:03 - No route found

Quick update - after several emails back and forth to Nokia support they have told me that the cause is likely to be insufficient map data on my phone. I think I'm going to try deleting the map from the phone and downloading  and installing it again.

 

I'll let you know how I get on.

Please use plain text.
Contributor
Posts: 6

Re: 5800 OVI Maps 3:03 - No route found

[ Edited ]

I have been getting 'route not found' on my 5230 with just Assisted GPS and Integrated GPS set, but if I am offline, and I am not getting a strong GPS signal, obviously the phone does not know where I am so it cannot set a route. If I also select Network based, the phone then appears to have found my location, but is often out by 30 metres, so it is not accurate enough to plan a route, and the 'route not found' message appears.

 

I have now set the phone to just Integrated GPS (along with Assisted GPS, but this is not used), this way, the phone has to have a good sattelite position before it can find and display my location, and when it does find my location, the "route not found" message does not appear, and the route is found.

 

In other words, a strong and accurate sattelite fix appears to needed to 'Drive' a route, but it might not be necessary to 'Walk' a route. If this is the case, the message 'Route not found' could be amended with the addition of Possible weak satellite reception', or a signal strength meter is needed to show when the sattelite reception is good enough to 'Drive' a route.

Please use plain text.
Contributor
Posts: 6

Re: 5800 OVI Maps 3:03 - No route found

As an update to my previous post above, I have now found that if I couple up my Nokia 5230  using the cable from my car accessory socket, (cigarette lighter socket), and with the ignition on, that the satellites are picked up very quickly and the route is found.

Please use plain text.
Contributor
Posts: 6

Re: 5800 OVI Maps 3:03 - No route found

Another update after further tests, the satellite signal pick-up is still very hit and miss even after using the above to try and improve pick-up. The most consistent way I have now found seems to be to drive for a few hundred metres with the phone set to maps, then when the satellites are tracking your movement on the map, pull up and set the route, which is not ideal, but it is a work around.

Please use plain text.