Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: 5800 - problem with wi-fi connection in my uni...

New Member
Posts: 3
Accepted Solution

5800 - problem with wi-fi connection in my university

[ Edited ]

I start my topic asking forgiveness for my bad english, but I'm Italian ç_ç ...

 

 I will try anyway to explain my problem.

 

In my university there is a free wi-fi connection. It's just needed to insert mail and psw (that I already have) to connect. No one has problems when using it, except the ones who use symbian OS.

I have a 5800 phone. And when i try to connect, it doesn't even ask mail or psw and says "WPA authentication failed" directly, during the verification of internet connectivity.

Searching on the net i found a solution which tells that i need the GTE Cybertrust certificate and then i need to create a new access point and set some settings. But i'm asking myself HOW can I create a new access point and where can i find settings of a connection like plug-in EAP and similar? And how can i get that certificate?

 

Please help me, i hope you will understand what i've written >.<

Message Edited by Sindya on 13-Oct-2009 07:45 PM
Please use plain text.
Counsellor
Posts: 31

Re: 5800 - problem with wi-fi connection in my university

I don't know of any application for Symbian S60 that can do WPA Enterprise-level authentication.
Please use plain text.
New Member
Posts: 3

Re: 5800 - problem with wi-fi connection in my university

I don't need an application, i just need to know the way to edit the settings of that connection and the way to get that certificate. When i go in advanced settings of a connection it seems like I can't set some important things...

For example. In that guide i found it says i should be able to modify settings as "Protocol WLAN settings"... where can i find such settings? I don't see them in the menu >.<

Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: 5800 - problem with wi-fi connection in my university

Go to Menu>Settings>Connectivity>Destinations>Internet>Your Wifi Server, this is assuming that your Wifi server is saved in your Internet Destinations. There is an option there called WLAN security mode, in it are the options Open Network, WEP, 802.1x and WPA/WPA2. Is that what you are looking for? If you set your Security Mode to WPA/WPA2 (since that is the type of your connection), you'll be able to edit the WLAN security settings between EAP and a Pre-shared Key which must be defined. There is also an option there for WPA2 only if you need it.

 

Hope I helped you out...^_^ Cheers. 

If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
New Member
Posts: 3

Re: 5800 - problem with wi-fi connection in my university

Thank you so much, i finally found that menu *-* I also found the certificate searching on the net..

 

I'm so happy *-*

Please use plain text.
New Member
Posts: 2

Re: 5800 - problem with wi-fi connection in my university

hey i have this probleme with my 5800

i did every thing right and im connacted to the wireless in my university

but there is one thing wrong i could not access to any other sites except the university web site i can use the sniversity web site perfactly every thing is working fine but when i inter to any other site for exsample www.google.com it keeps on loading but the page doesnt appear i could see the page is loading by MB but it doesnt make sanse for google and the same thing for the other sites it just keep on loading please guys i need your help BTW my friend have an E63 with the same sittings that i have and every thing works fine with him

connection Name: SQU_WLAN

data bearer: wireless LAN

wireless network name : SQU_WLAN

Network status : Public

WLAN network mode: Infrastructure

 WLAN security mode : WPA/WPA2

Home Page: www.squ.edu.om

Use access point : automatic

WLAN security setting : EAP

WPA2 only mode : off

EAP plug in setting : EAP-PEAP only check

Personal Certificate : not define

Authority Certificate : equifax secure certificate

User name in use : user define

user name : squ username

Realm in use : user define

realm: Blank

TLS privacy: off 

Allow  PEAPv0 Yes

v1: yes

v2: yes

 

EAP tab : EAP- MSCHAPV2

Username : filled

Prompt password : no

Password filled

Please use plain text.