Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: N8 Belle Exchange Activesync - wont work

Contributor
porkpie
Posts: 6
Accepted Solution

N8 Belle Exchange Activesync - wont work

Using the same credentials as previously used (before belle) the exchange account refuses to connect.

Keep getting "Invalid Exchange ActiveSync credentials. Check credential settings.

I've tried clearing the security certificates, retyping the password which work fine on all other devices. I tried a different user account that is much shorter in length. Changing port numbers changes the error message so that it says it can't connect. Which leads me to believe that it has to be something to do with the way that the credentials are being passed to the server.  I have tried using wifi and 3G. It is an MS exchange 2003 server. I am the administrator of  the server/network and there is no ongoing issues with the server.

Please use plain text.
Advisor
Posts: 15

Re: N8 Belle Exchange Activesync - wont work

Same here, was working before Belle and now I get the same error as the OP. Can't get it to work. Everything else is great with Belle but this would make it perfect for me.
Please use plain text.
Registered Member
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

Same problem as OP. Fix this soon Nokia or you will lose another customer.

Please use plain text.
Registered Member
tarangpurohit
Posts: 2

Re: N8 Belle Exchange Activesync - wont work

Same problem

Sometime only inbox get sync and sometime just nothing

Please use plain text.
New Member
Hmmmm
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

Same here. Exchange 2010.
"Mandatory server policy failed. Access was refused", it says.
My N8 is for the useless as long as long as Activesync doesn't work
Please use plain text.
New Member
kalehennie
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

I have the same problem. Exchange used to work perfectly on Anna, and the version before Anna. Now I does synchronise but only my sent mail folder, my deleted items folder, and 'folders' itself.

But I does not show any emails in my inbox, which is ofcourse the most important!

 

The calender synchronises fine, as does my contacts in outlook... 

 

Any help on this?

Please use plain text.
Contributor
porkpie
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

bump. right so I'm not the only one. where is a response from Nokia on what is key functionality. the sheer number of pointless complaints on this forum is absurd given genuine show stopper faults exist.
in the interests of pinning down the issue. has any one tried factory reset. what version of exchange are you running. do you manually have to accept certificates?
Please use plain text.
Registered Member
Bellemelle
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

Had the same problem. My problem was solved by turning off SWYPE, restarting and using the same information I used with Anna for exchange server.
Please use plain text.
Contributor
porkpie
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

Thanks for that. I had to renter my password and domain and that fixed it. it looked like my domain had a space infront of it which might be related to the issue.
Please use plain text.
New Member
lynsey_kay
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

I've updated my N8 to Belle today and now I have lost my exchange emails, I use it to connect to my work emails, I have set everything up as I had previously, but every time I get the message 'Unable to contact server. Check server information in Exchange ActiveSync settings'.  I've set the server to match the server information I'm given when I check my account details in my Outlook - is this correct?


Starting to wish I hadn't upgraded now as I was happy with what I had before it all worked perfectly.

 

If anyone has any advice, it would be much appreciated.

 

Many thanks

Please use plain text.
New Member
Posts: 2

Re: N8 Belle Exchange Activesync - wont work

Same situation here (on an E7) - honestly this is a deal breaker for me.

 

FYI, Swype was never installed, so the "solutions" doesn't apply here.

Please use plain text.
Registered Member
chuanky0611
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

[ Edited ]

HI. I finally got mine to work. My company uses Google apps. 

 

email: 

password: (enter your password

user: 

domain: abc.com

server: m.google.com

 

I only sync my calendar, to-do, and emails, and it worked. Previously when I checked calendar and contacts, it did not work. 

 

Now I'm using Ovi to sync my contacts. 

 

Hope this helps

 

 

Moderator's Note: Personal details removed. We kindly ask you not to share your phone number publicly on this forum.

Please use plain text.
Contributor
6110n8smile
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

Same here, Swype is not installed (and I did a hard reset this morning before updating to belle…). Tried both with 2-step verification (and a specific password) and without, both with and without "google" as domain, nothing works. And before, it worked perfectly well with Anna. Very annoying. I am trying to synchronise only the calendar, and nothing helps. The password prompt continues to pop up.

 

Hopefully we'll find a solution, best,

 

F.

Please use plain text.
Contributor
6110n8smile
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

To make sure it was nothing related to other software, I did an entire reinstall yesterday, including hard reset. Still no luck. Without Swype, without anything, synchronisation with Google Calendar would not work, the password prompt popping up all the time. If someone had a solution, it would be great.

 

Best,

 

F.

Please use plain text.
Contributor
porkpie
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

Create your own thread.This thread is specifically for N8, with microsoft exchange active sync issues. The solution is for the threads subject specifically.

Please use plain text.
Contributor
6110n8smile
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

Yes, absolutely, that's why I'm posting here: I have a N8 running on Belle and connecting to Google Calendar via Exchange Activesync. That's why I was posting here, but please tell me if, and why, I really have to open up a new thread.

 

Best,

 

F.

Please use plain text.
Contributor
porkpie
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

activesync and exchange is a microsoft server based system not a google account.

Please use plain text.
Contributor
6110n8smile
Posts: 6

Re: N8 Belle Exchange Activesync - wont work

Please use plain text.
New Member
Posts: 3

Re: N8 Belle Exchange Activesync - wont work

I had same issue...but managed to solve by ensuring to add in Domain field in setup NOT domainname.com BUT just domainname

 

Soleved for me! I hope this helps.

Please use plain text.
Registered Member
Danoh81
Posts: 1

Re: N8 Belle Exchange Activesync - wont work

Hi,

 

I have got the some problem.

 

Maybe plesse try put email adres like *****@googlemail.com, instead of  ****@gmail.com?

 

Please use plain text.