Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Nokia 500 Internet connection issue After Bell...

Registered Member
HSavio
Posts: 1

Nokia 500 Internet connection issue After Belle update

Hi , I applied the Belle update. Now my phone is throwing error when i am connecting to internet after turning on the mobile data.

I did a restart and then i got the connectin allright. But if I turn off the mobile data for some time and then turn it on again, and tries the connection the same problem occurs...

ie i need to restart my phone whenever i need a connectin to web.

 

Please help....

Please use plain text.
Counsellor
icoolguy1995
Posts: 135

Re: Nokia 500 Internet connection issue After Belle update

first of all u need to try a hard reset on u r nokia 500
if it did not work try reinstall firmware it will full solve your problem i did it to and it works for me reinstall the firmware
to reinstall firmware open nokia ovi suite go to the update section there u will find in little blue words
reinstall firmware then do it .
your problem will definitely solved.
this trick works for me also i hope it will work for u also ......................
please give me kudos if u like my post
Please use plain text.