Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia 701 Symbian Belle Bugs

New Member
pachnikov
Posts: 4
Accepted Solution

Nokia 701 Symbian Belle Bugs

Hello, i have nokia 701 from a few days. I found some bugs

1. Mails for exchange didn't work ... same as here /t5/Messaging-Email-Browsing-and/Symbian-Anna-Mail-for-Exchange-not-working-on-Exchange-running/td-p... - there is now reasonable decision!!!!

I have Nokia N82 there is no problems with receiving e-mails from my company exchange server.

 

2. After complete backup of the phone on the memory card it shows System Error Message.

 

 

Please use plain text.
Technical Expert
svi78
Posts: 427

Re: Nokia 701 Symbian Belle Bugs

Exchange ActiveSync:

 

Could you check the admin_log1.txt file on your Nokia 701 device?  What is the error on there?  The log file is located on MailForExchange -folder. Select Menu > Files > C: Phone memory > MailForExchange> admin_log1.txt. The file is the text file.

Please use plain text.
New Member
pachnikov
Posts: 4

Re: Nokia 701 Symbian Belle Bugs

18/08/2011 13:01:22 Mail for Exchange Build : 1.00.000
18/08/2011 13:01:22 Device Software Version: 111.010.1009
2011-08-19
RM-774
(c) Nokia
18/08/2011 13:01:22 Device Model: 701
18/08/2011 13:01:22 Serial Number: 358272040259601
18/08/2011 13:01:22 ======== Activesync sync engine is starting up ========
18/08/2011 13:01:23 Setting DISK FULL status to False
18/08/2011 16:31:24 New phone SW version or 1st time to run, doing full resync
13/07/2011 16:40:43 ======== Activesync sync engine is starting up ========
13/07/2011 16:40:43 Setting DISK FULL status to False
13/07/2011 17:16:56 ======== Activesync sync engine is starting up ========
13/07/2011 17:16:56 Setting DISK FULL status to False
29/09/2011 21:55:11 ======== Activesync sync engine is starting up ========
29/09/2011 21:55:11 Setting DISK FULL status to False
29/09/2011 23:45:33 ======== Activesync sync engine is starting up ========
29/09/2011 23:45:33 Setting DISK FULL status to False
30/09/2011 00:26:46 ======== Activesync sync engine is starting up ========
30/09/2011 00:26:46 Setting DISK FULL status to False
30/09/2011 02:21:05 Connected to connection method named 5edba0 with type WLAN
30/09/2011 02:21:05 Create User Initiated Job:0, Type:"AutoDiscover":
30/09/2011 02:21:16 HTTP error code=404
30/09/2011 02:21:16 Autodiscover: Trying https://##########.##... error 1804
30/09/2011 02:21:17 HTTP error code=404
30/09/2011 02:21:17 Autodiscover: Trying https://autodiscover.##########.##... error 1804
30/09/2011 02:21:18 HTTP error code=404
30/09/2011 02:21:18 Autodiscover: Trying http://autodiscover.##########.##... error 1804
30/09/2011 02:21:18 Autodiscover failed
30/09/2011 02:21:55 Connected to connection method named 5edba0 with type WLAN
30/09/2011 02:21:55 Create User Initiated Job:1, Type:"AutoDiscover":
30/09/2011 02:21:56 HTTP error code=404
30/09/2011 02:21:56 Autodiscover: Trying https://##########.##... error 1804
30/09/2011 02:21:56 HTTP error code=404
30/09/2011 02:21:56 Autodiscover: Trying https://autodiscover.##########.##... error 1804
30/09/2011 02:21:56 HTTP error code=404
30/09/2011 02:21:56 Autodiscover: Trying http://autodiscover.##########.##... error 1804
30/09/2011 02:21:56 Autodiscover failed
30/09/2011 02:22:26 Success to execute CContactDatabase::smileysurprised:penL()
30/09/2011 02:22:26 Profile Info
Peak sync schedule: Always on
Peak sync days: Mo,Tu,We,Th,Fr
Peak start time 08:00 - Peak end time 17:00
Off-peak sync schedule: Every 4 hours
Peak sync while roaming: Yes
Off-peak sync while roaming: Yes
Heartbeat interval: 11
Access point: 4097, Destination: Internet
Secure connection: Yes
Port number: 443
E-mail sync: Enable
If conflict: Server wins
Remove email older than: 1 week
Calendar sync: Disable
Contacts sync: Enable
If conflict: Server wins
Initial sync: Keep items on phone
Tasks sync: Disable

30/09/2011 02:22:26 Profile Updated
30/09/2011 02:22:26 unable to open snapshot database (-1)
30/09/2011 02:22:32 Connected to connection method named 5edba0 with type WLAN
30/09/2011 02:22:33  Basic Authentication
30/09/2011 02:22:34 HTTP error code=401
30/09/2011 02:22:34 HTTP Server Error 401: UnAuthorized
30/09/2011 02:22:34 Activation Tracking: Sent status report
30/09/2011 02:22:35 Activation Tracking: Received response
30/09/2011 02:22:35 Status = 1, Code = 1
30/09/2011 02:22:36  Basic Authentication
30/09/2011 02:22:37 HTTP error code=401
30/09/2011 02:22:37 First-time sync has succeeded
30/09/2011 02:23:23 Profile deleted
30/09/2011 02:23:23 Number of contacts to delete=166
30/09/2011 02:23:24 Profile deleted
30/09/2011 07:59:16 AUDT Timer expired
30/09/2011 07:59:16 Entering Peak Time
30/09/2011 21:56:15 Connected to connection method named 5edba0 with type WLAN
30/09/2011 21:56:15 Create User Initiated Job:8, Type:"AutoDiscover":
30/09/2011 21:56:28 HTTP error code=404
30/09/2011 21:56:28 Autodiscover: Trying https://##########.##... error 1804
30/09/2011 21:56:28 HTTP error code=404
30/09/2011 21:56:28 Autodiscover: Trying https://autodiscover.##########.##... error 1804
30/09/2011 21:56:28 HTTP error code=404
30/09/2011 21:56:28 Autodiscover: Trying http://autodiscover.##########.##... error 1804
30/09/2011 21:56:28 Autodiscover failed
30/09/2011 21:57:05 Success to execute CContactDatabase::smileysurprised:penL()
30/09/2011 21:57:05 Profile Updated
30/09/2011 21:57:05 unable to open snapshot database (-1)
30/09/2011 21:57:05 Entering Off-Peak Time
30/09/2011 21:57:10 Connected to connection method named 5edba0 with type WLAN
30/09/2011 21:57:12  Basic Authentication
30/09/2011 21:57:13 HTTP error code=401
30/09/2011 21:57:13 HTTP Server Error 401: UnAuthorized
30/09/2011 21:57:14 Activation Tracking: Sent status report
30/09/2011 21:57:15 Activation Tracking: Received response
30/09/2011 21:57:15 Status = 1, Code = 1
30/09/2011 21:57:16  Basic Authentication
30/09/2011 21:57:17 HTTP error code=401
30/09/2011 21:57:17 HTTP Server Error 401: UnAuthorized
30/09/2011 21:57:37 Connected to connection method named 5edba0 with type WLAN
30/09/2011 21:57:38  Basic Authentication
30/09/2011 21:57:39 HTTP error code=401
30/09/2011 21:57:39 HTTP Server Error 401: UnAuthorized
30/09/2011 21:57:58 Profile deleted
30/09/2011 21:57:58 Profile deleted
01/10/2011 22:31:39 ======== Activesync sync engine is starting up ========
01/10/2011 22:31:39 Setting DISK FULL status to False
01/10/2011 22:37:06 ======== Activesync sync engine is starting up ========
01/10/2011 22:37:06 Setting DISK FULL status to False
01/10/2011 22:39:47 ======== Activesync sync engine is starting up ========
01/10/2011 22:39:47 Setting DISK FULL status to False
01/10/2011 23:06:07 Server suspend status changed to:1
01/10/2011 23:11:03 Server suspend status changed to:0
01/10/2011 23:12:03 Server suspend status changed to:1
01/10/2011 23:16:49 Server suspend status changed to:0
02/10/2011 19:16:24 ======== Activesync sync engine is starting up ========
02/10/2011 19:16:24 Setting DISK FULL status to False
02/10/2011 19:29:59 ======== Activesync sync engine is starting up ========
02/10/2011 19:29:59 Setting DISK FULL status to False
02/10/2011 19:42:52 ======== Activesync sync engine is starting up ========
02/10/2011 19:42:52 Setting DISK FULL status to False
02/10/2011 20:00:07 ======== Activesync sync engine is starting up ========
02/10/2011 20:00:07 Setting DISK FULL status to False
02/10/2011 21:59:55 ======== Activesync sync engine is starting up ========
02/10/2011 21:59:55 Setting DISK FULL status to False
04/10/2011 00:12:39 ======== Activesync sync engine is starting up ========
04/10/2011 00:12:39 Setting DISK FULL status to False
04/10/2011 00:15:26 ======== Activesync sync engine is starting up ========
04/10/2011 00:15:26 Setting DISK FULL status to False
04/10/2011 00:57:08 Server suspend status changed to:1
04/10/2011 00:57:18 Server suspend status changed to:0
04/10/2011 07:27:49 ======== Activesync sync engine is starting up ========
04/10/2011 07:27:49 Setting DISK FULL status to False
04/10/2011 20:48:42 ======== Activesync sync engine is starting up ========
04/10/2011 20:48:42 Setting DISK FULL status to False
05/10/2011 20:21:32 ======== Activesync sync engine is starting up ========
05/10/2011 20:21:32 Setting DISK FULL status to False

 

.....................................................................

 

Help me please ;-)

Please use plain text.
Mobile Guru
phonehacker
Posts: 2,402

Re: Nokia 701 Symbian Belle Bugs

[ Edited ]

Cool! I though that Symbian Belle would be issue-free!

 

As for the memory card, is it a new one or not? If it is old, then you had better reformat it.

If you want to thank someone, just click on the blue star at the bottom of their post

Please use plain text.
Advisor
burakberlin
Posts: 20

Re: Nokia 701 Symbian Belle Bugs

>"Cool! I though that Symbian Belle would be issue-free!"

 

i think it s a human tendency to believe in new devices.. and wait them to be fixed afterwards..

Please use plain text.
New Member
pachnikov
Posts: 4

Re: Nokia 701 Symbian Belle Bugs

it was solved for backup. I still waiting for the other problem
Please use plain text.
Advisor
rgulecha
Posts: 29

Re: Nokia 701 Symbian Belle Bugs

Please use plain text.
Technical Expert
svi78
Posts: 427

Re: Nokia 701 Symbian Belle Bugs

The http error code=401 normally means the credentials or server name are wrong. Probably the domain should be blank.

 

Microsoft has developed a tool that anyone can use to determine issues connecting to an Exchange server https://www.testexchangeconnectivity.com/

Please use plain text.
Contributor
Posts: 5

Re: Nokia 701 Symbian Belle Bugs

After two weeks of usage I found:

 

Bugs: 

1. Often (several times a day) phone fails to connect to internet (both Mobile Data and Wlan) and needs restart. Any attempt to connect fails with no warning.

2. Internet aplications (Opera, Google Maps, AccuWeather, etc...) unexpectedly terminate without warning when above situation occurs

3. Play via radio is not working, crashes after few seconds

4.  Accelerometer is not calibrated well (more than 5° error) and no way to calibrate it.

5. Internet use drains battery too quickly.

 

Usage: 

Swipe to unlock/answer calls is missins, so

      - Phone can be unlocked accidentally when put in pocket

      - Phone can answer calls accidentally when put in pocket 

 

Please use plain text.
Contributor
Posts: 5

Re: Nokia 701 Symbian Belle Bugs

I found two resident processes requiring internet access: Psiloc World Traveler (loaded from Ovi Store) and Vlingo (preinstalled)..

Uninstalling them solved connection issue.

 

Please use plain text.
Contributor
Posts: 5

Re: Nokia 701 Symbian Belle Bugs

Serious bug (for 3G networks):

 

In power saving mode network mode automatically switches to GSM and cannot be changed back to 3G until power saving mode is deactivated. The phone is unusable until recharged.

 

Please use plain text.
Mobile Guru
rayhipkiss
Posts: 3,912

Re: Nokia 701 Symbian Belle Bugs

  


gbadoi wrote:

Serious bug (for 3G networks):

 

In power saving mode network mode automatically switches to GSM and cannot be changed back to 3G until power saving mode is deactivated. The phone is unusable until recharged.

 


This isn't a bug, it's supposed to do that. Power saving mode deactivates all non-essential services so as to allow you to use the phone (texts and calls) for an extended period until you are able to re-charge it.

 

All the best.

 

Ray 

Please use plain text.
Contributor
Posts: 5

Re: Nokia 701 Symbian Belle Bugs


rayhipkiss wrote:

  


gbadoi wrote:

Serious bug (for 3G networks):

 

In power saving mode network mode automatically switches to GSM and cannot be changed back to 3G until power saving mode is deactivated. The phone is unusable until recharged.

 


This isn't a bug, it's supposed to do that. Power saving mode deactivates all non-essential services so as to allow you to use the phone (texts and calls) for an extended period until you are able to re-charge it.

 

All the best.

 

Ray 


It's a bug.

3G is an essential service in 3G only networks. Switching network mode to (unavailable) GSM makes phone unusable, no text, no calls untill recharge!

 

Please use plain text.
New Member
luvguru2007
Posts: 3

Re: Nokia 701 Symbian Belle Bugs

[ Edited ]
Dear Moderators,
 
This is to inform you that I have recently purchased Nokia701 (Just Released) in OCT-2011.
 
Within a week, I have started having Audio problems in the handset.
When we restart the handset, the audio becomes normal.
I thought, it may be any software problem, so tried updating it via OVI store.
 
Still problem continues. Then I move to one of the NOKIA franchise on 14th Nov.2011.
They again, updated the software & said that Audio Card has been replaced. But, problem still persist.
 
Again, I move to Nokia Franchise on 19th Nov.2011 (Job Sheet – Scan Attached) they said, it will take one week’s time as they have to courier the handset to Company for repair.
 
After spending more than a week, I have received my handset on 29th Nov.2011 but all commitments failed & I am very disappointed with NOKIA support.
 
I want to know that after spending my one month salary, why I should go with a repaired handset again & again. I strongly recommend providing me a new handset at the earliest because my current handset is not even one month old.
 
I also would like to introduce myself as an Employee of HCL Infosystems Ltd. & have faced many problems handling my contact numbers & important messages during the days taken for repair. Nokia is always our one of the best vendors we have till date. I have always appreciated Nokia products between all my friends but it seems that I was wrong.
 
Eagerly waiting for a prompt reply & positive support.
 
Thanks in advance.
 

 
 
 
Regards,
Supratim Banerjee
Delhi, INDIA
 
 
Moderators notes: Personal email has been removed.
Please use plain text.
Advisor
burakberlin
Posts: 20

Re: Nokia 701 Symbian Belle Bugs

supratim, i hope you will only find empathy in this forum as your call contains very personal input

and you put yourself into an open position for critisism..

 

although this might be followed by some nokia guys, i dont think it s connected to customer service or after sales

 

good luck

Please use plain text.
New Member
fergarza84
Posts: 3

Re: Nokia 701 Symbian Belle Bugs

[ Edited ]

AUDIO PROBLEM WITH NOKIA 701 !!!!! 

 

I am experiencing the same audio problem that Supratim Banerjee fromINDIAis experiencing. Sometimes the audio gets saturated and in some cases it is impossible to hear when somebody is calling. The device starts to work fine again when it is restarted. This seems to be a software issue and I don’t want to send my phone for repair because I know that it will be painful and maybe useless.

 

Please let us know what the problem is and how we can solve it. My company (35,000 employees) also has a corporate agreement with NOKIA but so far I haven’t received a concrete answer for this problem.

 

I kindly ask your support for this matter. Contact me to my personal e mail when you know something about the issue 

 

 

 

FERNANDO GARZA

fromFINLAND

 

 

Moderators notes: Personal Email removed.

 

Please use plain text.
New Member
fergarza84
Posts: 3

Re: Nokia 701 Symbian Belle Bugs

Hello,

 

Is there any solution available for the NOKIA 701 audio problem?


Br, Fernando Garza

Please use plain text.
Technical Expert
svi78
Posts: 427

Re: Nokia 701 Symbian Belle Bugs

@fergarza84, This issue appears when you go from the 3G area to the 2G area. After that the ringing tone and all other downlink audios might be mixed up. This is now fixed in software version 111.030.609. Please upgrade your device by Nokia Suite or SW Update (Menu > SW Update).

Please use plain text.
New Member
fergarza84
Posts: 3

Re: Nokia 701 Symbian Belle Bugs

I did the update and the phone hasn't failed so far =) Thank you for your support!!

Br, Fernando

Please use plain text.
New Member
patrabus
Posts: 1

Re: Nokia 701 Symbian Belle Bugs

I tried multitasking with that device(30app) and ramblow shows around 200MB free ram, but phone shows full memory, quit the application. Is that bug? I have newest sw(609) installed.

Please use plain text.