Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

The contact image is gone once you activate call i...

Advisor
Posts: 12

The contact image is gone once you activate call image.... is this a bug?

i just got my nokia 5800.. and i have assigned some image "assign as contact image" to my contacts... so when that particular person calls, his or her picture will be shown.then i went into settings ---> personal---> theme---> this is this option called call image. You can choose user defined which means that you can assign one particular picture to show everyone anyone calls...however when i want to deactivate it , i choose none as previous but now the contact image does not show anymore when that person calls!

 

 is this a bug or am i not getting the setting right?

 

any advise? Thanks! 

Please use plain text.
Mobile Emperor
psychomania
Posts: 28,339

Re: The contact image is gone once you activate call image.... is this a bug?

You've not got the setting right.

 

You need to set it to "theme image" for it to show your contacts pictures.

Please use plain text.
Advisor
Posts: 12

Re: The contact image is gone once you activate call image.... is this a bug?

i tried that but it is not showing the contact image but the theme wallpaper only.. doesn't work..Can you verify?

 

thanks! 

Please use plain text.
Mobile Emperor
psychomania
Posts: 28,339

Re: The contact image is gone once you activate call image.... is this a bug?

I have mine set to "theme image" and it shows the picture for all contacts that have pictures.  For those without it shows the themes default image.

 

When I set it to "none" I get no images.

 

When set to "user defined" I get the same image for all contacts.

Please use plain text.
Advisor
Posts: 12

Re: The contact image is gone once you activate call image.... is this a bug?

can i ask what software version are you currently having? mine is V20.0.12 . mine is currently set to "none" and my contact image does show when the respective person calls but if i change and set a pic for the caller image and later get it back to "theme image" it will no longer show the contact image but the default wallpaper for that particular theme. I thought that this could  be a problem with the theme itself because i have notice something very strange too.. certain theme which i'm using (  not the default theme supplied by Nokia) when i try to change to the other tabs for example bluetooth, there is no response, doesn't work but once i change back to default nokia theme , it works.

 

 but i'm trying this right now with the default theme from nokia sound wave..

 

 

Please use plain text.
Mobile Emperor
psychomania
Posts: 28,339

Re: The contact image is gone once you activate call image.... is this a bug?

I'm still on v11.008 because v20 hasn't been released for the generic UK red models yet.

 

It behaves the same whichever theme I use.

Please use plain text.
Advisor
Posts: 12

Re: The contact image is gone once you activate call image.... is this a bug?

thanks for replying.. i'll see how it goes.. but it's great knowing that someone out there bothers to reply and help! cheers!
Please use plain text.
Mobile Emperor
psychomania
Posts: 28,339

Re: The contact image is gone once you activate call image.... is this a bug?

You are welcome. :smileyhappy:

 

I hope you manage to solve it. Perhaps setting it to "theme image" then rebooting may solve it?

 

Hopefully soon I will have v20 or even v21 to test this on, if nokia UK pull their fingers out and release it!

Please use plain text.
Advisor
Posts: 12

Re: The contact image is gone once you activate call image.... is this a bug?

hey..i reflashed my firmware and did a little experiment. 

 

mine's a little different from yours.

 

if a contact with a contact image is being assigned , it doesn't matter what setting you select in "caller image"  it can be "none" ,  Theme image or user defined , the contact pic still comes out ... unless you have a contact which does not have a contact pic being assigned , when he calls , the user defined pics comes out.. or if you set " none " then there is no pic being displayed at all.

 

Just to share ...

 

thanks! 

Please use plain text.