Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Problem with Ovi Sync

Registered Member
LynA
Posts: 1

Re: Problem with Ovi Sync

Service is working fine - I perform a sync every day with my N-8

 

What spacifically is the error you are recieving.  What are the steps to reproduce it the error? Perhaps I can help?

Please use plain text.
Ex-Technical Expert (retired)
jakke
Posts: 190

Re: Problem with Ovi Sync

Service is working fine generally, but Ovi Sync support team is investigating issues mentioned on this and also on other similar threads. Sorry for the inconvenience.
Please use plain text.
Advisor
jerv89
Posts: 14

Re: Problem with Ovi Sync

Nokia sent me a private message, it appears that they are working in this problem, so I only said about the error we are having, i will tell you news if they message me again.

Please use plain text.
Advisor
Posts: 20

Re: Problem with Ovi Sync


jerv89 wrote:

Nokia sent me a private message, it appears that they are working in this problem, so I only said about the error we are having, i will tell you news if they message me again.


I got the private message as well requesting IMEI of my device, etc.

Please use plain text.
Advisor
SandroS
Posts: 22

Re: Problem with Ovi Sync


LynA wrote:

Service is working fine - I perform a sync every day with my N-8

 

What spacifically is the error you are recieving.  What are the steps to reproduce it the error? Perhaps I can help?



Hi @LynA,

 

The service was indeed working fine **until** I performed a reset (aka "restore factory settings") on my mobile - it was a simple clean up to track down a "not enough memory" problem.

 

I have already done many resets on my mobile for other reasons and I have never had any trouble with Ovi Sync. So, I really trust the service. Peace of mind.

 

This time, however, I was not lucky at all.

 

So, with all due respect, please do not perform any change on your mobile that demands a reset on your phone. An example is an upgrade of the software - like installing the new "Anna".

 

I kindly reccommend you to wait a bit. Nokia is investigating the subject - believe me!

Please use plain text.
Advisor
jerv89
Posts: 14

Re: Problem with Ovi Sync

SandroS hi there, did you said that you made a "hard reset"? Because a did it too, and after that service leave working, i upgraded to Anna, then I Synchro and it was working, but after that i hard reset to delete extra content on the memory and then i performed a Synchro and it gave me the error "Service Activation failed. Try again later" I hope this can help.

Please use plain text.
Advisor
SandroS
Posts: 22

Re: Problem with Ovi Sync


jerv89 wrote:

SandroS hi there, did you said that you made a "hard reset"? Because a did it too, and after that service leave working, i upgraded to Anna, then I Synchro and it was working, but after that i hard reset to delete extra content on the memory and then i performed a Synchro and it gave me the error "Service Activation failed. Try again later" I hope this can help.


Thanks for you post, @jerv89 :smileyhappy:! See my steps below:

 

1. I performed the reset using the numeric code xx7370x.

2. I installed Opera, full edition, from Ovi Store. Therefore, I have to provide my Ovi credentials to Ovi Store, i.e., login & password. Of course, I started (and later ended) Opera, but this is not important here.

3.  I run Ovi Sync. This was the first time I got the "Service Activation failed. Try again later"  message. So far, the problem remains unsolved.

 

Note: as I have posted, Ovi Sync was running smoothly before my reset.

Please use plain text.
Advisor
jerv89
Posts: 14

Re: Problem with Ovi Sync

Is somebody going to help us or what? We have more than 1 month with this issue, im really thinking about moving on to android, maybe a Galaxy S2, thats what you are getting Nokia, your support service is bad, too bad.

Please use plain text.
Advisor
Erik_NL
Posts: 15

Re: Problem with Ovi Sync

Is there yet any solution for this problem?
Also here sync fails, and in addition to that I also can't login with maps to sync the favorites/places.

Grtngs
Please use plain text.
Ex-Technical Expert (retired)
jakke
Posts: 190

Re: Problem with Ovi Sync

Those who have sync issues with Symbian^3 devices... Did you manage to reinstall Symbian Anna 1/2 and 2/2 application packages again after resetting device? Symbian Anna 1/2 mandatory application package includes Single Sing-On (SSO) enabler which is needed for Ovi services.

I'm not sure if this is the root cause why sync fails, but response I got from Ovi Sync support team was that sync service itself is working properly and looks like there might be SSO or something else causing troubles on the phone side.

Someone could try to reinstall phone sw again and also ensure that Symbian Anna application packages gets installed. Another option is to let Nokia Care Center reinstall complete phone sw package including additional application update packages.

Please use plain text.
Advisor
Posts: 20

Re: Problem with Ovi Sync

It's not an Anna problem for me since Anna hasn't been released yet for USA devices...
Please use plain text.
Advisor
SandroS
Posts: 22

Re: Problem with Ovi Sync

My mobile is an E72-2 - so the advice is not applicable for me as well.
By the way, if you are talking about single sign on, I can login to Nokia Store and Ovi Maps seamlessly.

Just a hint for Nokia guys "investigating" this: the problem is not at mobile side! Please check if you did not put in place some sort of new (and buggy) policy to avoid the owner of a mobile to sell it to another person and this new person tries to configure the device with his own credentias i.e., the new person is trying to continue to use Nokia's free services even though he is not the first owner of the device.

And if someone is asking why I am saying that it is because I have had a similar problem with Nokia Messaging (push-email) service. it was really hard to convince Nokia guys that the problem was not on my side.

One day, thanks to the personal effort of a Technical Expert of Nokia Forum - which I will be forever thankful -, it was done a search in Messaging database and it was found that I logged in with to two different credentials. In other words, my IMEI was found twice and the second login was rejected.

It has been asked the IMEI to some persons. Was it used to perform any search so far?
Please use plain text.
Advisor
jerv89
Posts: 14

Re: Problem with Ovi Sync

Hi there, jakke, yes I installed those updates 1/2 and 2/2 from the software update application on my N8, but problem still there, I think this is a problem of the Ovi Sync application, because I logged in on Nokia services from my phone browser, i configured my device and register my phone number, then, i receive a message and i save the configuration, now in the menu Configuration/Conectivity/DataTransfer/Synchronization i got a new profile called ovi.com, and when i synchro from that menu it works, but when i try to synchro from Menu/Apps/Tools/OviSync there is the message "Service activation failed. Try again later".

Please use plain text.
Advisor
SandroS
Posts: 22

Re: Problem with Ovi Sync


jerv89 wrote:

"... i configured my device and register my phone number, then, i receive a message and i save the configuration, now in the menu Configuration/Conectivity/DataTransfer/Synchronization i got a new profile called ovi.com, and when i synchro from that menu it works, but when i try to synchro from Menu/Apps/Tools/OviSync there is the message "Service activation failed. Try again later".


Hi @jerv89!

The text I have quoted is exactly the same I did. And I have got the same results. Since I have done this procedure many times - due to the Messaging problem (see my previous post) - I can bet that the problem is *not* in our mobiles but at the servers that Nokia manage.

By the way, mine is an E72-2

Please use plain text.
Registered Member
whayong
Posts: 1

Re: Problem with Ovi Sync

I had the same error on my N8.  I did an OTA update to v25.007 just a few minutes ago and the issue is now solved for me.

Please use plain text.
Registered Member
Gringo
Posts: 5

Re: Problem with Ovi Sync

[ Edited ]

Started working for me tonight miraculously. Seems like someone finally addressed the issue since this feature had stopped working for about one to two months and I had all but given up.

(Running Anna Euro1 on N8-00)

Please use plain text.
Advisor
Posts: 20

Re: Problem with Ovi Sync

Awesome! Mine started working tonight too! Glad to see they finally got it fixed and that it wasn't an issue with my phone. Now if only they'd get Anna released for the USA....


**bleep** wrote:

Started working for me tonight miraculously. Seems like someone finally addressed the issue since this feature had stopped working for about one to two months and I had all but given up.

(Running Anna Euro1 on N8-00)


 

Please use plain text.
Advisor
SandroS
Posts: 22

Re: Problem with Ovi Sync

Also working here (E72-2). And I can assure you all, there has been no change to my mobile software.

Please use plain text.
Advisor
jerv89
Posts: 14

Re: Problem with Ovi Sync

Also working on my N8, with Anna 24.1 Mea14, it appears that the issue is solved.

Please use plain text.
Advisor
Rod_Riot
Posts: 21

Re: Problem with Ovi Sync

I read your recent post guys.

Ovi Sync now worked just fine on C6-01 with Anna

No single answer from Nokia in this forum, but problem is fixed :smileyhappy:

 

 

 

Please use plain text.