Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Problem with ovi store on 2730

Counsellor
nokphones
Posts: 60
Accepted Solution

Problem with ovi store on 2730

Hi.

This happened a long time ago. I was trying to update ovi store on my 2730, and it said "invalid application", and it was a preloaded application. Then when i tried to open or download again, it said, "Conflicting applications. Show items?" I pressed yes, but it restarted every time I press yes. I tried to delete it, which said, "Not available for system file", since it was preloaded in the first place. But a new version came out, and I could succesfully install it and open it. But still whenever I try to download it again, it said again, "Conflicting applications. Show items?" but does not show this message when I open it, only when I try to download it.

Now I am worried that I cant update it anymore. Does anyone know how to get rid of the "Conflicting applications. Show items?" message, because I did restore all, not just settings, but deleted all content on my phone (I made a backup first), and still did not solve the problem.

Any reply would be appreceited.

Thanks.
Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

In my case I also have faced the same issue. Now I have got rid of it. There is a new version of ovi store(2.4.0). You can download it simply visiting to www.store.ovi.com from your phone. But opera mini web browser doesn't support to ovi store. Therefore visit above address from another web browser such as UC browser. After getting new version your problem will solve.
Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

Sorry I made mistake. The web address I have given above should change as www.store.ovi.mobi
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730

Already have that version. I can open it but when I try to download it again it says the same conflicting application message.

Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

If you have the new version you are you worrying? I think you was going to download the old version(1.18.) that gives the error of confliction application. Don't you try to Update Version ? Didn't you visit to www.store.ovi.mobi there is the new version. It doesn't give any error.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730


thusithkb wrote:
If you have the new version you are you worrying? I think you was going to download the old version(1.18.) that gives the error of confliction application. Don't you try to Update Version ? Didn't you visit to www.store.ovi.mobi there is the new version. It doesn't give any error.

But it just says every time I try to download it. So now I am worried that I can’t update it after 2.4.0

Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

Try thisTry to visit bellow web address
store.ovi.mobi/content/44432/download?clickSource=splash
then you will be able to download the new version. Don't use opera mini to goto above address. Use another browser.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730

I have 2.4.0 and I can actually use it but if I try to redownload that version it gives the same message. So that means I cant update it any further. And which browser should I open the link? The only browsers in my phone are Opera Mini and Ovi Browser
Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

Open it from ovi browser.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730


thusithkb wrote:
Open it from ovi browser.

Thanks.

 

I have run out of money to use internet, but will do it soon

Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

I am willing to know your results.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730

It does not highlight the link on Ovi browser!

Sent from my Nokia 2730 classic running 10.45
Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

This link will not be highlited in any browser. You just have to write it in a paper and rewrite it on your browser.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730

Let me explain it in full detail.

 

I have a nokia 2730 running 10.45 with ovi store 2.4.0.It can open perfectly but when I redownload it it says the message. I WANT TO GET RID OF IT AND MAKE THE PHONE FORGET IT FOREVER. This is why:

 

In the Web menu it said ovi store and then it disappared. Then in go to application list it malfuncioned. It said nothing but on the bottom it said Profiles and Names. Then in Profiles when I select Timed it freezes. I did restore all which solved it for only one day.

 

So now I need a solution WITHOUT ANY HACKING AND I HATE HACKING!!!!!! 

 

 

Please help.

 

Thanks sooooo much if anyone replies. I will give a kudo to anyone who replies.

Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

Now I totally understood your problem.
In my case I also have the same issues. First one is normal after updating ovi store the shortcut icon in Web will be disappeared. The second one you have mentioned is a problem that a lot of people have. I think it is the nature of the product. So dude forget all your problems. When there is a new version of ovi store, it will ask to update it when you open the application.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730

So when I update the app next time it wont say the conflict message?

Please use plain text.
Sage
thusithkb
Posts: 174

Re: Problem with ovi store on 2730

You just have to use ovi store as usual. If there is a new update released when you open it app will ask you ' A new version of ovi store has released install it now.' Then you just have to press yes. That's all. There will not be any error.
Please use plain text.
Counsellor
nokphones
Posts: 60

Re: Problem with ovi store on 2730

Ok

 

This is not solved but will continue when it asks.

 

Thanks!

Please use plain text.
Advisor
Posts: 15

Re: Problem with ovi store on 2730

As someone mentioned go to applications, scroll to Ovistore, but dont start it. Insteas press settings, left button, and do version check. It will prompt to update 1.8 to 2.4. let it download and ovistore should be fixed. thanks you nokia, that after many months thisnhas been fixed......
Please use plain text.
Registered Member
rockrohit
Posts: 2

Re: Problem with ovi store on 2730

Hi i am having the new version of ovi store which is 2.06 but i am facing a problem for a long time. When i open ovi store it opens but when i try to sign in it says "connecting to server failed". It also does not take sign up also. In case of sign up it is not able to load its image.
Please help me
Please use plain text.