Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: PC SUITE - date one day ahead on messages

Registered Member
Posts: 1

PC SUITE - date one day ahead on messages

[ Edited ]

Phone: 6085

PC Suite Version: 7.1.30.9

OS: Windows Vista

Time Zone (GMT+12:00) Auckland NZ

 

My phone has correct date and time

My PC has the correct date and time

The calendar on the PC Suite has the correct date

But......the Communication Centre messages recieved or sent somehow shows as one day and several hours ahead of all of them.

 

How is it that the Calendar shows the correct date, but not the communication centre? odd.

 

Eg.  Send msg from my phone at 23:56 22nd Oct, but it shows up in the PC suite as 1:56pm on the 23rd Oct???

Any messages I recieve suffers the same fate.

 

How do I rectify please?

 

Thank you

Message Edited by 8ballmadness on 22-Oct-2009 12:04 PM
Message Edited by 8ballmadness on 22-Oct-2009 12:05 PM
Please use plain text.
Registered Member
rocketaz
Posts: 1

Re: PC SUITE - date one day ahead on messages

Yes, I do encounter the same. The messages date on phone is different on what it is stated on PC Suite.
Problem spotted even on the latest version of Nokia PC Suite 7.1.180.94
After 3 long years, this problem hasn't being solved. Great... :/

Please use plain text.
Mobile Overlord
farby
Posts: 18,904

Re: PC SUITE - date one day ahead on messages

Not sure if this has to do with the Date / Time (Zone) / Regional Settings on both Phone and PC ...Confirm whether on both devices, its the SAME.

Please use plain text.