Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

C7-00 Last version of Flash Player required

New Member
gerdetr
Posts: 3

C7-00 Last version of Flash Player required

Hello,

C7-00 cannot read video because it require a latest version of Flash Player. 

Where can I download a flash player compatible with Symbian S60

Thaks.

Please use plain text.
Mobile Sensei
Posts: 7,358

Re: C7-00 Last version of Flash Player required

The C7-00 comes with Flash Lite 4.0 built-in. There is no user-installable newer version.

 

If Nokia releases a newer version, then it will come with a firmware update.

 

Note that Flash Lite is not quite compatible with "full" Flash that many web sites use (hence the "Lite" in the name), but also some web sites detect what device/browser is connecting and redirect unknown browsers to an error page sometimes unnecessarily (they might be able to handle the content fine, but the site developer doesn't know it, or hasn't tested it, or doesn't really understand what they're doing and why).

 

Please use plain text.