Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Cannot install another version of application on S...

Advisor
kereth
Posts: 18

Cannot install another version of application on Symbian

[ Edited ]

Hi.

 

I just wanted to install Python Runtime 1.09 on Nokia 500, but before that I've already installed version 2.0. I just need the previous one, so I've deleted version 2.0, but while trying to install version 1.09 I just get the information that the update has failed.

I would understand this situation if version 2.0 would be still installed, but I just deleted it.

 

Is there any option to fix this problem?

 

Thanks.

 

Please use plain text.