Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.

Email settings for MS Outlook

Registered Member
Posts: 1

Email settings for MS Outlook

Until recently, I never had problems with sending and retrieving email using MS Outlook.  Now I keep getting a popup message to say it could not connect to the pop & smtp servers.  I did a search to see if there were new settings and have tried those with the yahoo part in it. One minute it works, then it doesn't fpr quite some time!!!


My question:  Are there new settings and what are they?


The specific error message I get is:

Task 'Ovi Inbox - Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).  The server responded: -ERR problem retrieving message.'


Many thanks for any help.

Margi Turner

Please use plain text.
Registered Member
Posts: 2

Re: Email settings for MS Outlook

[ Edited ]

I too experience the same problems.  I have tried POP and IMAP but neither work.

I also use an IPhone with the same POP settings and only occasionally receive the problems that I have with Outlook.

I have tried NOkia telephone help no luck.  I have tried Yahoo with not too much luck, more helpful than Nokia though.

I am in the process of changing handsets and this puts me off moving to a Lumia.


If someone can help please email me.



Moderators notes: Personal email removed.

Please use plain text.