Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia Email Application problem since 06.07.2011

New Member
kurva
Posts: 1

Nokia Email Application problem since 06.07.2011

[ Edited ]

Hi all,

I'm using E71. Yesterday my Nokia email stopped synchronising my accounts and just displayed a password request field and a drop down menu for access point (on the usual pink background). However, I can't log in with my account password (the one of the first email account I registered in the service).

It just keeps asking me for password again and again.

I tried deinstalling the application and installing it again, but now when I try to register a new account it just says that there no connection to server can be established.

Please, help.

Thank you in advance.

Please use plain text.
Counsellor
ragupml
Posts: 69

Re: Nokia Email Application problem since 06.07.2011

try to formatt your phone and reinstall. i had solved the problem on my phone by doing this.

Please use plain text.