Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

OVI applications button is disabled

New Member
ncham
Posts: 4

OVI applications button is disabled

In my Nokia 5800 memory card had a problem and recentrly I replaced with a new one. Then I wanted to download my previous installed applications from OVI. But the Download button is disabled for those applications.

 

What I guess is OVI checkes the application's installed status in my phone memory. There still may be a log. But actually my applications were installed in to memory card.

 

How can I overcome this problem? I need to install my applications back.

Please use plain text.
Mobile Overlord
farby
Posts: 19,118

Re: OVI applications button is disabled

Did you check under 'MY STUFF' section?

Please use plain text.
New Member
ncham
Posts: 4

Re: OVI applications button is disabled

There it shows installed apps. But Download button is disabled

Please use plain text.
Advisor
jagatsingh_3
Posts: 13

Re: OVI applications button is disabled

you should reset your handset.
Please use plain text.
New Member
ncham
Posts: 4

Re: OVI applications button is disabled

How to do that?

Please use plain text.
Ex-Moderator (Retired)
Pfrancoise
Posts: 402

Re: OVI applications button is disabled

Hi ncham,

Thanks for your post and welcome back to the Nokia forum.

To reset your handset, I would invite you to perform a hard reset. First of all, back up your data using Nokia Suite (Tools > Back up). Once your data is fully backed up,  type *#7370# on the keypad.  Default lock code is 12345.

 

The hard reset will dellete all your personal information, that's why a back up is very important.

 

Alternatively, you may also check for updates on Nokia Suite (by going to Tools > Updates).


Let us know how you get on and feel free to post any other questions you may have.

Regards,
Pfrancoise

If this post has helped you to solve this issue, please press the "accept as solution" icon. Kudos would always be appreciated.
Please use plain text.
New Member
ncham
Posts: 4

Re: OVI applications button is disabled

Will it delete my memory card data also?

Please use plain text.
Ex-Moderator (Retired)
Pfrancoise
Posts: 402

Re: OVI applications button is disabled

Hi ncham,

Basically it would delete everything except the preloaded stuff. It will not delete memory card, but I would advise you to remove your memory card before doing the hard reset.

Hope this helps.

Regards,
Pfrancoise

If this post has helped you to solve this issue, please press the "accept as solution" icon. Kudos would always be appreciated.
Please use plain text.
Registered Member
zabihullah
Posts: 1

Re: OVI applications button is disabled

My nokia n8 ovi or market is not working,and it is disabled please help to anable my ovi. thanks
Please use plain text.
New Member
PiMMi
Posts: 2

Re: OVI applications button is disabled

same problem here with my e72...
guys is there any suolution to fix this without a hardreset ... pls help us
Please use plain text.
Registered Member
lhan13
Posts: 1

Re: OVI applications button is disabled

try to uninstall ovi store and all its components at application manager (all with ovi store file names) at you mobile.. after uninstall open again you ovi store and click.. update later.. dont update ovi or it will disable again the download button.. wish it will work to you..
Please use plain text.
Registered Member
Ach03
Posts: 2

Re: OVI applications button is disabled

Hi guys. My nokia c6 is having a disabled download button. Was working fine few days ago then when i downloaded fring and a theme then aftr that download button become sort of grey and i cant download anyting. I have updated the ovi store also plus i have uninstalled and then re installed it. But still nothing works. Plzzzz help me plzzz.
Please use plain text.