Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Pre-installed facebook no longer working after Upd...

Contributor
naigkbc
Posts: 6

Pre-installed facebook no longer working after Update on Ovi suite

[ Edited ]

After I click on the Log in button an Error occured message appeared. It's saying "An unrecoverable error occurred. It might help to reboot your device"  Im using a nokia C6-00 software version v 20.0.042.

Can someone please  help me on this issue?

JI
Please use plain text.
Advisor
Jas14
Posts: 29

Re: Pre-installed facebook no longer working after Update on Ovi suite

same problem with my 5233 and c5-03.
Please use plain text.
Advisor
deepakskht
Posts: 26

Re: Pre-installed facebook no longer working after Update on Ovi suite

Ya same probs to meee.....dnt update the facebook app
Please use plain text.
Registered Member
brian898746
Posts: 2

Re: Pre-installed facebook no longer working after Update on Ovi suite

Same here! I bought my C5-03 a few days ago, yesterday I updated it via Ovi Suite and my Wi-Fi stopped working! I did a hard reset and the Wi-Fi problem vanished and now the Facebook app doesn't work anymore... can't help feeling mad at Nokia for not responding to this problem... pardon my English, for I am Portuguese :smileyhappy:
Please use plain text.
Advisor
EliasGranqvist
Posts: 21

Re: Pre-installed facebook no longer working after Update on Ovi suite

I think there might be a solution to your problem in this thread: /t5/Phone-Applications/Nokia-x6-Facebook-App/td-p/660331

 

Mind that it is a thread about the X6 and not the model you are talking about here.

 

Good luck!

Please use plain text.
Registered Member
yunohno2000
Posts: 1

Re: Pre-installed facebook no longer working after Update on Ovi suite

same problem here for c6-00 software version v40.0.021
Please use plain text.
Ex-Moderator (Retired)
haZey
Posts: 2,029

Re: Pre-installed facebook no longer working after Update on Ovi suite

Hi all,

 

The error can occur if Facebook application has been updated via SW Update menu and backup - restore has been done after that.

 

Try this:

 

Remove and reinstall Facebook application:

 

  1. Select Menu > Settings > Application mgr. > Installed apps. and uninstall the following applications (if found):
  • Facebook Installer
  • APIBridge
  • Facebook
  • Install Facebook again via Menu > Applications > SW Update.

Hope this helps, report back if problems still persist.

 

Regards,

 

haZey


If you find this post helpful, a click upon the white star at bottom would always be appreciated.
If it also solves your problem, clicking ACCEPT AS SOLUTION below it will benefit other users!
Please use plain text.
New Member
jotap_silva
Posts: 1

Re: Pre-installed facebook no longer working after Update on Ovi suite

:smileyhappy:

thanks it worked.....

Please use plain text.
Registered Member
go4adiscussion
Posts: 1

Re: Pre-installed facebook no longer working after Update on Ovi suite

i have nokia c5-03. But aftr deleting its nt working n same prblm unrecoverable error
Please use plain text.
Registered Member
yashmundey
Posts: 1

Re: Pre-installed facebook no longer working after Update on Ovi suite

Facebook installer and APIbridge are deleted .....but when i tried to delete Facebook  it shows Removing Cancel . and its still not working :smileysurprised: ....w8ing for ur reply .. :/

Please use plain text.
New Member
Arjuntk
Posts: 2

Re: Pre-installed facebook no longer working after Update on Ovi suite

plz plzzzzzzz help me itz not working... :smileysad:
Please use plain text.
New Member
Sibasankar
Posts: 3

Re: Pre-installed facebook no longer working after Update on Ovi suite

thanks.....its working...
Please use plain text.
Registered Member
SUMAN143
Posts: 1

Re: Pre-installed facebook no longer working after Update on Ovi suite

same problem my facebook do not open..error occured unricovarable might be help reboot ur device,.
Plz tell how to open my facebook plz tell me
Please use plain text.
Registered Member
krishna924u
Posts: 5

Re: Pre-installed facebook no longer working after Update on Ovi suite

can't uninstal facebook... Help me wt to do..
Please use plain text.
Registered Member
krishna924u
Posts: 5

Re: Pre-installed facebook no longer working after Update on Ovi suite

sibasankar how u uninstalled facebook???
Please use plain text.