Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

e6 gmail cannot install expired certificate

Contributor
sscephas
Posts: 5

e6 gmail cannot install expired certificate

I have been using nokia e5 unti yesterday 16/3/12. I switched to an expensive e6 which cannot load gmail because of expired certificate. I am really disappointed. Can someone assist. What does one do buying such an expensive phone to end up not using it as required?

Please use plain text.
Mobile Guru
krizanand
Posts: 1,900

Re: e6 gmail cannot install expired certificate

Gmail application for Symbian was discontinued by Google sometime back hence you're getting expired certificate look at this link
http:/@mobile.theverge.com/2011/12/5/2612945/google-pulls-gmail-symbian

If a reply has solved your problem click Accept as solution button, doing it will help others know the solution. Thanks.

Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: e6 gmail cannot install expired certificate

As users seem to want a one-click answer:http://mobile.theverge.com/2011/12/5/2612945/google-pulls-gmail-symbian

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Mobile Guru
krizanand
Posts: 1,900

Re: e6 gmail cannot install expired certificate


aspergerguy wrote:

As users seem to want a one-click answer:http://mobile.theverge.com/2011/12/5/2612945/google-pulls-gmail-symbian


I normally don't post direct links, was using Mobile version and typing on a tiniest screen :smileywink:

If a reply has solved your problem click Accept as solution button, doing it will help others know the solution. Thanks.

Please use plain text.
Contributor
sscephas
Posts: 5

Re: e6 gmail cannot install expired certificate

I have just unstalled my gmail on e5 and installed my wife's gmail on e5. How come it works on e5 but not e6?  Kindly assist. It cannot even install Ovi mail or yahoo mail. It has "Preparing installation" on forever.

Please use plain text.
Contributor
sscephas
Posts: 5

Re: e6 gmail cannot install expired certificate

My e6 now works. Local setting are the problem. Default settings need to be checked.

Please use plain text.
Advisor
jagatsingh_3
Posts: 13

Re: e6 gmail cannot install expired certificate

you should change mobiles date by one year back if it fails then try two years back if it fail then try three years back and so on. I am sure it will work. If not then contact me by mail.
Please use plain text.