Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: internet applications

Counsellor
mostxwanted
Posts: 73

internet applications

yahoo,opera,etc r not working on my nokia 5610 a connection error occurs....even though my wap connection is active... i cn use the web though using bpl mobile mumbai...plz help!!
Please use plain text.
New Member
Posts: 2

Re: internet applications

what about the standard web browser on ur phone?
Please use plain text.
Counsellor
mostxwanted
Posts: 73

Re: internet applications

that works but the web applications dont! me usin a 5610
Please use plain text.
New Member
Posts: 3

Re: internet applications

mostxwanted, have you solved it, i have the same prob with my 5310 EM. there's a web connection but there's none via applivations? please help you you've sorted it out.
Please use plain text.
Counsellor
ddot
Posts: 50

Re: internet applications

Yeah...me too

I try to reconfigure, its still not working.
Some times appear the text "CLOSE THE CALL FIRST". I did not calling any body when I open Opera to browse the web

I am using v5.81

I try to switch my SIM to another, its work again but only just a moment its happen again...

I try eBuddy, Internal IM, internal WEB, its not working too
Please use plain text.
Counsellor
mostxwanted
Posts: 73

Re: internet applications

[ Edited ]
i fink therz n error wid the acess point settings of the service provider...or sumfin n this could also b a common problem wid all s40 phones...cant figure out wad to do...!! me confused.... NOKIA Help!! lol

Message Edited by mostxwanted on 29-May-2008 05:56 PM
Please use plain text.
Registered Member
Posts: 3

Re: internet applications

i am having the same problem. im using a asia pacific 5610 and i live in the United States, using T-Mobile. i got the web to work through the phones (Menu globe icon) browser, but Opera is nonfunctional, as well as Yahoo! Go and the Dictionary doesnt work even after downloading those data files :smileysad:
Please use plain text.
Counsellor
dohouch
Posts: 38

Re: internet applications

Opermini, Yahoo etc all need ISP acess, which is not the same as the native WAP browser.

Many phone networks do not have ISP access enabled by default. Speak with your phone company and make sure you emphasise ISP access. Tell them you want to use your phone as a MODEM and you need ISP access enabled and you will have to configure and acess point on your phone.
PC:Win7 SP1 64Bit,Nokia Suite: v.3.6.36
Phones:
808:059M934 - SWv.:113.010.1507
N8 :059C5Q8 - SW v. 111.040.1511

Please use plain text.
Registered Member
Posts: 3

Re: internet applications

:smileysad: thank you. i did all of that. even called back twice to double and triple check the previous techs. my phone now connects me to the internet at over 400K, which my service provider says should max at 100K, but it seems that fast. I can connect my phone to the PC as a MODEM, i have an access point set up, but STILL no Yahoo! Anymore suggestions?
Please use plain text.
New Member
Posts: 4

Re: internet applications

Hai lol,

I am also facing same problem where i can access web by moving to menu--> globe icon.but when i click on application like yahoo! go and opera mini.it gives an error saying that it encountered a problem, restart Yahoo! go

And regarding opera mini its unable to connect.

Nokia please help!!!!!!!!!!
Please use plain text.
Counsellor
robaomer
Posts: 44

Re: internet applications

my nokia c2-00 can not connect to the internet while the normal web works properly,please need help

Please use plain text.
Registered Member
FranzQ
Posts: 2

Re: internet applications

As i opened my browser on my c2, i was asked to upgrade to a higher version and i accepted. After it succesfull installated, i tried to open it. It opened. But anytime i want to go to a visit a website, it shows a message saying:creating secure connection. And nothing else happens. That message remains there until you quit the application. What should i do?
Please use plain text.
Mobile Sensei
Abi99
Posts: 8,587

Re: internet applications

robaomer, your issue is about not about Nokia phones from 2008 but the Nokia C2-00. Therefore, please, let us continue in your original thread …

 

FranzQ, your issue is about the Nokia C2-02, right? This is quite different from a Nokia C2-00. Therefore, please, let us continue with your first post …

Please use plain text.