Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

smart connect not working on E72

Sage
Brenzef
Posts: 58

smart connect not working on E72

Upgraded the E72 and got smart connect.

I added 2 WLAN access points within the smart connect config and selected the access point "Wifi" (smart connect name) in de browser.

 

However, the web browser keeps looking for a connection, without results.

Do I make a config error? Someone any ideas?

 

Thanks.

Please use plain text.
New Member
bigbadbruno
Posts: 1

Re: smart connect not working on E72

Hi,

Had the same problem myself. Got over it by adding the WLAN MAC address to the access list on my wifi router. Here's how to get your Nokia E72's MAC address so that you can add it to your wireless network. Key in the following into your phone:

*#62209526#

Please use plain text.
Mobile Overlord
grschinon
Posts: 10,192

Re: smart connect not working on E72

The "Pool of Knowledge" on this forum is there for a reason:

 

/t5/Pool-of-Knowledge/E72-and-BirdStep-SmartConnect/m-p/696818

Was this post helpful? If so, please click on the white "Kudos!" star below. Thank you!

Please use plain text.
Contributor
shigeo
Posts: 3

Re: smart connect not working on E72

Not working for me even after installing the patch!!

Please use plain text.
Registered Member
e5lover
Posts: 1

Re: smart connect not working on E72

There's a few settings to check out for. You might have done some of them but I just list them down for your reference.

 

1. Ctrl Panel -> Settings -> Connections -> Destinations -> Internet (Make sure you put your Wifi here on the Internet settings)

 

2. Ctrl Panel -> Connect  ->SC  (Where you have already set-up)

 

3. Internet -> Web -> Options -> Settings -> General -> Access Point: Put your Smart Connect AP here.

 

Hope this helps.

Please use plain text.