Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: Lumia 610 - Quickshare to FaceBook

Registered Member
LukeTastic
Posts: 1

Lumia 610 - Quickshare to FaceBook

Hey, I tried following the guidelines on the help website...

 

'To set the quick share account, select  > Settings  , swipe to applications, and select pictures+camera > Quick Share Account and the account.'

 

I got to the last step but FaceBook isnt given to me as an option for quickshare, I have the app downloaded and stuff, just dont know why I cant choose it as a quickshare. All I have is SkyDrive which when I select it to try and change it just lights up, im guessing as there are no other options for quikcshare. Does anyone know how I can get FaceBook as a Quickshare option please?

Please use plain text.
Ex-Moderator (Retired)
Kosh
Posts: 3,113

Re: Lumia 610 - Quickshare to FaceBook

Hi LukeTastic,

 

Thanks for your feedback and welcome to the forum.

 

For Quickshare to Facebook to be available you need to create a Facebook account on the Lumia. Go to Settings>email+accounts>add an account and create the Facebook account. When this is done you will have the Facebook option available for Quickshare. The Facebook app does not share it's login to your accounts on the phone.

 

Hope this helps,

Kosh

Press the 'Accept As Solution' icon if I have solved your problem, click on the Star Icon below if my advice has helped you!

Please use plain text.
Registered Member
mischief64
Posts: 1

Re: Lumia 610 - Quickshare to FaceBook

I have been searching for this answer! Thank you so much...it worked straightaway!!

Please use plain text.