Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

N86 8MP Camera Problem...

Registered Member
Jemo1982
Posts: 2
Accepted Solution

N86 8MP Camera Problem...

Hi all,

 

I bought N86 8MP last week , every things work fine but i have a small trouble when i capture the photos , the green rectangular Box (Autofocus ) appear , then i pressed the capture button but still can't snap the picture. No freez or hang when capture.

 

Can some one help me how can i capture the photos without Autofoucs, this feature very bore!

I need just one click on the capture button to get my photos.

 

Regards

Jemo



 

 

Please use plain text.
Advisor
Posts: 23

Re: N86 8MP Camera Problem...

[ Edited ]

when you power the camera, it is set on Auto (A) go there and choose landscape.. now u can shoot photos with no autofocus.. just like a classic camera phone ! But why not use the autofocus.. without it , the subjects close to camera EX text paper.. will be blurr without focus!

 

U know the camera button has two pressing steps.. first step autofocus, then press it harder to take photo!! Every one knows this

Please use plain text.
Registered Member
Jemo1982
Posts: 2

Re: N86 8MP Camera Problem...

Many thanks man...

 

Work 100% , finally , i like this sound harder!!!

 

 

Greats to all nokia forum pepole.

 

Regards

Jemo


Please use plain text.
Registered Member
i_RiZ
Posts: 1

Re: N86 8MP Camera Problem...

dear i want 2 tell u the problem that i m facing using n86 camera is, when i capture images at room it give outclass result, but when i captured out side at day time, it show worst ever picture result, all picture goes white.
plz tell me the solution, i m waiting

:smileysad:

Please use plain text.