Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

media content ?

New Member
aussieshe
Posts: 1

media content ?

i have a nokia lumia 710 , i was recieving pictures from other people absolutely fine , now all of a sudden everytime 

somebody sends me a pic it comes up with MEDIA CONTENT IN THIS MESSAGE . Everytime i try to open it , it just keeps repeating the same message . It was working fine , anyone have any ideas why this has happened . thank you :smileymad:

Please use plain text.
Mobile Overlord
adrianhughes
Posts: 10,306

Re: media content ?

hi mate,

i would check the condition of your SIM card, and that you still have the correct MMS settings provided by your network carrier, as it sounds like there is a problem with these.
Image and video hosting by TinyPic
Please use plain text.
Registered Member
jitterbug58
Posts: 1

Re: media content ?

Where do I find the MM setting, what should it be on? Also how do I get to the Sim. I have a Nokia 9
Please use plain text.
Mobile Sensei
Abi99
Posts: 10,228

Re: media content ?

@jitterbug58 please, post the model name of your phone again. To get MMS working, we need the name of your network operator, and the country you are in. By the way, do you face exactly the same error message? If not, please, provide the error message word for word.

Please use plain text.