Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

5800 express music...... HELP!

Registered Member
Doaster
Posts: 1

5800 express music...... HELP!

[ Edited ]

hi i need help , i updated my phone last night and now i cant send text messages , i have checked all of my O2 settings and they are correct.... i can send multi media messages though... what can i do.

Please use plain text.
Registered Member
BexyBee
Posts: 1

Re: 5800 express music...... HELP!

My mum had the same problem with her nokia 5800 and she is also on 02...I managed to fix it yesterday but I don't know how long for, this is what I did....

 

1> Connect your phone to computer and open Nokia PC Suite and click the backup icon, then perform a backup of your phone to the computer .

 

2>Disconnect your phone from computer and do a soft reset of your phone by dialing *#7370# (I think this sets your phone back to factory default settings and you may lose everything which is why I say to back it up first) The default lock code is 12345.

 

3>Connect your phone back to the computer using PC suite and click the back up icon again. This is when your going to restore things. Now I found that if I didn't restore the settings and restored everything else, the phone was able to send texts again. So I found that the reason why my mum couldn't send texts was because of the settings.

 

I don't know how long it will last for so im just waiting, I have noticed though that this happens with most nokia 5800 on o2!!

 

Hope this helps!

 

Let me know if it worked for you.:smileyhappy:

Please use plain text.