Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Asha 302 USB Mode Problem.

Advisor
Dzoles
Posts: 9
Accepted Solution

Asha 302 USB Mode Problem.

I have a new Asha 302. Everytime I connect it to a PC. It will not display in My Computer using Mass Storage mode. Unlike my Old C3 before.
Mobile Guru
ng85
Posts: 1,951

Re: Asha 302 USB Mode Problem.

Go to Menu-settings-connectivity- USB cable-Data storage.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Advisor
Dzoles
Posts: 9

Re: Asha 302 USB Mode Problem.

I did that. When I connect my phone to a pc. The phone prompt these: Nokia Suite, Media Transfer and Mass Storage. When I select Mass Storage. The Removable disk icon will not appear in my computer. It feels like there's a problem with my phone's driver I guess.
Mobile Guru
ng85
Posts: 1,951

Re: Asha 302 USB Mode Problem.

For how long do you wait? Depending on the size of card, amount of data on it & the pc configuration the time varies. After pressing mass storage, phone will show transferring data. Wait for it to complete. If even after that it doesn't shows up then probably there is a driver problem.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Advisor
Dzoles
Posts: 9

Re: Asha 302 USB Mode Problem.

I wait for couple of minutes when it displays "Tranferring data...". I cant exactly give you a figure because I will keep on plugging it off and on. I got 4GB MicroSD, same SD card I use with my previous phone C3 and I have no problem with it. Only that when I use Asha 302. I updated the firmware 3-4 time hoping that would help.
Mobile Guru
ng85
Posts: 1,951

Re: Asha 302 USB Mode Problem.

Plugging off & on during data transfer may corrupt the data on the card. To check if the card is fine, remove it from the phone & connect using a card reader. If the pc prompts you to scan & fix the card do so. But please note that scanning & fixing sometimes makes some images unreadable on the pc & they can be read only on the phone.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 1020/920
Advisor
Dzoles
Posts: 9

Re: Asha 302 USB Mode Problem.

Thank you for the info sir. I don't know that. I'll see if the card maybe the problem.

"When I will plug it. The phone displays... Accessing..." and it stops there.

Anyhow. Thanks you sir. I'll update you right after doing your adivce.
Advisor
Dzoles
Posts: 9

Re: Asha 302 USB Mode Problem.

I've checked the SD Card and no problems on it.

Nokia Suite and Media Transfer is working. Only that when I select Mass Storage the response is slow in my computer or phone. I stacks in Accessing...

I guess the problem is in my PC.