Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: C1-01 Update Fails - Restarts and Disconnects ...

Contributor
c101mangodan
Posts: 3

C1-01 Update Fails - Restarts and Disconnects During Update

I'm having trouble updating my C1-01 software.  The current version is V 04.40, and I'm updating using Nokia Suite.

 

After backing up, it gets to the stage to install the software, telling me to ignore any Windows notifications of the phone disconnecting because it would need to restart multiple times during the installation.  But when the phone disconnects, the installation fails and it has to reconnect, and I must restart the installation.

 

Any suggestions?  Thanks!

Mobile Overlord
adrianhughes
Posts: 10,337

Re: C1-01 Update Fails - Restarts and Disconnects During Update

Contributor
c101mangodan
Posts: 3

Re: C1-01 Update Fails - Restarts and Disconnects During Update

I don't think that's quite my problem since the phone and computer both seem to still work fine. The phone immediately reconnects and the updater remains active, returning immediately to the "usb connection is now active" stage waiting for me to press "next". Only, when I press "next", it tries and fails again, returning to the "usb connection is now active" once again.
Mobile Overlord
farby
Posts: 19,704

Re: C1-01 Update Fails - Restarts and Disconnects During Update

Can you try the NSU instead and see if the problem goes ...??

Contributor
c101mangodan
Posts: 3

Re: C1-01 Update Fails - Restarts and Disconnects During Update

I installed the NSU (after having disabled my firewall), but it won't detect my phone. I've tried connecting my phone through both Ovi Suite and USB Storage modes (as the NSU instructed me to), but it still won't connect.

I also tried updating though Nokia Suite with my firewall disabled. No luck.

I also tried buying a new microUSB cable. No luck...