Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia 700 browser not working

Contributor
ashmuw
Posts: 9
Accepted Solution

Nokia 700 browser not working

i updated my Nokia 700 to fp1 a while back. After the update was complete i realised that my native browser is not working. It opens and then closes immediately. Consequently all applications that try to open the browser including you tube don't work. While some problems were sorted after the update, it seems to have broken so many more applications in addition to becoming slower! :smileysad: is there a way to make it work or revert back?
Please use plain text.
Sage
wezzyd
Posts: 464

Re: Nokia 700 browser not working

try a reset then re install the fw
Please use plain text.
Contributor
ashmuw
Posts: 9

Re: Nokia 700 browser not working

[ Edited ]

pardon me but what is fw??

 

also a soft reset does not make any difference. Did you mean a hard reset?
Thanks for responding

Please use plain text.
Ex-Moderator (Retired)
Iris9290
Posts: 1,302

Re: Nokia 700 browser not working

[ Edited ]

Hi ashmuw,

 

Thanks for your post and welcome to the forum.

 

Please hard reset and update the phone's software to resolve this issue (which is most likely what meant). The reset will get rid of any bugs in the software whilst the update reinstalls the pre installed applications such as the browser. 

 

Connect your phone to Nokia Suite and make a back up via Tools > Back up. Don't tick the Settings box. Once you've created the back up, disconnect from Nokia Suite and enter *#7370# and default security code 12345 into your phone. 

When the phone has rebooted, reconnect with Nokia Suite and click on the green arrow where you can update the phone's software or, when no update is listed, reinstall the current version. This option will be displayed in blue.

 

Once the phone has been updated, restore the back up via Tools > Restore and access the browser to check whether you can now access the application.

 

Please get back to me if you manage to resolve the issue, otherwise I can provide further support.

 

Iris9290 


If my post has helped you in any way, please accept it as a solution or click on the white star, so that other users will be able to benefit from it too.
Please use plain text.
Contributor
ashmuw
Posts: 9

Re: Nokia 700 browser not working

thanks Iris9290
unfortunately my usb port got damaged on day 2 of purcharse so I cannot connect to the computer.
I'll let you know if I ever get it fixed. Unless of course there is another way to backup without connecting to the computer!
Please use plain text.
Mobile Overlord
aspergerguy
Posts: 10,000

Re: Nokia 700 browser not working

@ashmuw

 

In theory provided a microSD is installed if you go to Files (File Manager) there is "Backup and restore" option, but always seems to lose my SMS!

Happy to have helped forum with a Support Ratio = 42.5

Please use plain text.
Contributor
ashmuw
Posts: 9

Re: Nokia 700 browser not working

@aspergerguy, you are right, i was able to do a backup on my microSD, thanks. I did not lose any sms, at least as far as I can tell.

@Iris9290, I was able to do a hard reset using *#7370#. Just as a note to add, I had changed my security code so one needs to use the one they changed to.
So far the backup and restore went well and the browser is working.
I lost a few applications which I should be able to get back.
On trying to check for updates, I get the message that there are no updates for my phone but the device manager shows
release : Nokia belle feature pack 1
software version : 112.010.1404

Other things seem fine so far. Thank you all very much.
Please use plain text.
Ex-Moderator (Retired)
Iris9290
Posts: 1,302

Re: Nokia 700 browser not working

Hi ashmuw,


Thanks for your reply and great to hear it's working.

 

The security code is 12345 by default which means that this is the standard configured code. If you change it however,  you have to indeed use the personalised security code from that point onwards.

 

I would advice to not change your security code too often as the phone needs to be brought into a Care point for a reset when you forget the security code.

 

Iris9290

 

 

If my post has helped you in any way, please accept it as a solution or click on the white star, so that other users will be able to benefit from it too.
Please use plain text.
Contributor
ashmuw
Posts: 9

Re: Nokia 700 browser not working

i don't know whether its appropriate to bring this up here... After the reset I've been trying to check if anything is broken. Turns out the Ovi store does not work anymore. It looks like its trying to open but its stuck. So the menus at the bottom are showing but the top part only shows a blank screen.
Any idea how to fix this? I tried to reinstall but i can't seem to get through with it.
Please use plain text.