Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

new nokia software updater ...error :(

Counsellor
Posts: 21

new nokia software updater ...error :(

i started update of a new n73 today when mine already installed NSU asked update itself to new version i.e.1.3.83 which detects my phone need to be update i.e n-73 current fw:- 2.0628.0.03
to new fw :- 3.0704.1.0.1 and when try to update it shows internal module error !!!!....what does it means am using windows vista home premium
Advisor
Posts: 13

Re: new nokia software updater ...error :(

Contributor
Posts: 4

Re: new nokia software updater ...error :(

i am getting the same problem on vista for my n95 ....the help provided in the post above does not work for me..
New Member
Posts: 2

Re: new nokia software updater ...error :(

I have tried to install and uninstall the NSU software and I am not having any luck. I have tried this on both XP and Vista. I am getting the following error once it trys to apply the firmware update:

 

=============================================== 

Software update failed

 

For optimum connectivity, your USB cable should be connection directly to the PC, and not via a USB hub, USB keyboard or laptop docking station.

===============================================

 

I have turned off all antivirus programs to ensure that this was not the issue, I read an article that stated this worked for other users, and still no luck.

 

Any help with this would be great, currently I am running Firmware version 3.63 and would like to update to the 9.42 release.

 

James