Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: 5800 Ovi map problems

Contributor
jameswild89
Posts: 5
Accepted Solution

5800 Ovi map problems

Hi guys,

 

im quite new to this so help would be appreciated,

 

Everytime i open ovi maps and try to go online i get the error message 'something went wrong and the connection failed'?

 

i have no idea how to get around this or what to do so help would be appreciated.

 

Many thanks

 

James

Please use plain text.
Mobile Sensei
carman58
Posts: 6,622

Re: 5800 Ovi map problems

Hi, assuming you have the latest map app and your settings are ok everything should work ! Just in case, try this:

first connect phone to computer and use Nokia Software Updater or Ovi suite to check you have the latest software update.

Second go Menu-settings-application mngr.-installed apps.-scroll down to Ovi Maps/Nokia maps and select options-uninstall, do this for all maps software.

Third , go menu-Applications and scroll down to Location app and open positioning-positioning methodsand tick everything except Bluetooth GPS

Now go here and download the correct version for your phone and install this (the bottom download not the first one)

http://betalabs.nokia.com/apps/ovi-maps-beta-for-mobile/download_and_installation

Finally using Nokia Map Loader, remove all old maps on phone and download the maps for your region and install them to your phone, all should be fine  :smileywink:

If it isn't :smileysad: you may need to do a soft reset which will take your phone back to 'out of the box' but you will have to set it all up again, and will need to backup your contacts'calendar and notes, NOTHING else, as settings may be causing your problem !! Then set up your phone again . If you don't have loads of apps and music etc on the phone I suggest soft reset first, then install maps as described.

Soft reset by dialling *#7370# followed by 12345 and phone will reset and be like new.

Good Luck

If I have helped at all, a click on the White Star is always appreciated :

you can also help others by marking 'accept as solution:smileyhappy:

Please use plain text.
Counsellor
darth_pogo
Posts: 76

Re: 5800 Ovi map problems

Hi,

 

I had the very same problem when I first got my 5800xm.

 

The solution could be your internet settings being stored in the wrong place.  When I got my phone & was sent the Internet settings they were stored in a seperate folder.

 

Go into menu > settings > connectivity > destinations now, if you had the same problem as me, you may see a folder sayin "other" or "other destinations", open this folder, highlight your operators internet settins and click options on the bottom left of your screen, select "organise" and then "move to other dest." and then select "internet".

 

This should then, hopefully, have moved your internet settings into the correct folder.

 

Exit back to the main menu, cilick Ovi maps, and all being well you should connect with no problems.

 

Hope this helps!

Please use plain text.
Contributor
jameswild89
Posts: 5

Re: 5800 Ovi map problems

thanks for the input guys, much appreciated!!

 

i have gone into the destinations folder and in the uncategorised folder there are 3 different settings..contract internet, contract wap and contract mms, i click options and select organise, move to other dest.  when i click this is brings up an error message saying unable to add new access point. network destination must be defined first.

 

please help :smileysad:

Please use plain text.
Counsellor
darth_pogo
Posts: 76

Re: 5800 Ovi map problems

i have gone into the destinations folder and in the uncategorised folder there are 3 different settings..contract internet, contract wap and contract mms, i click options and select organise, move to other dest.  when i click this is brings up an error message saying unable to add new access point. network destination must be defined first.

 

 

Ok, when you get into the destinations folder & uncategiorised, try copying contract internet & contract wap into the internet folder.  If that doesn't work you may need to enter the settings in the internet folder manually. 

 

Give copying a go first, if you still have probs then grab a pen & sheet of paper, go into your uncategorised destinations folder, click on contract internet then select options & edit... (don't worry, you won't be changing any settings)

 

Now here's where you need the pen & paper! Copy what it says for connnection name, data bearer, access point name, username (don't worry if this is blank), prompt password (should say no), password (leave blank, shouldn't need this unless promt password is enabled) homepage, use access point.

 

Once you have copied all the above, click options on the bottom of the screen & select advanced settings.  Again copy what it says for network type (should be ipv4), phone IP address (should be automatic),  DNS adresses, proxy server address, proxy port number. 

 

Nearly there now!  Now click back and go back to the main destinations folder, enter the internet folder, select options and click new access point, select no if you're asked to automatically check for available access points.

 

Select packet data (or select what it said above for  data bearer), enter the packet data access point to say what it said above for connection name, then click ok.  Now highlight the new connection and select options, then edit, then fill in all the blanks with what you copied onto the paper, once you've got down to the bottom, again select advanced option and copy all the items in there.

 

Now all you need to do is go back to your uncategorised folder and repeat all the above again for contract wap...

 

If everything went well, you should now have a working connection for your Ovi maps!

Please use plain text.
Mobile Sensei
carman58
Posts: 6,622

Re: 5800 Ovi map problems

Or you could just go into connectivity and delete all your destinations and access points, turn off phone , remove sim, re-boot, turn off and replace sim. Then go to connectivity and let phone search for available access points and it will find your airtime provider and connect to the web !

If I have helped at all, a click on the White Star is always appreciated :

you can also help others by marking 'accept as solution:smileyhappy:

Please use plain text.
Counsellor
darth_pogo
Posts: 76

Re: 5800 Ovi map problems

Or you could just go into connectivity and delete all your destinations and access points, turn off phone , remove sim, re-boot, turn off and replace sim. Then go to connectivity and let phone search for available access points and it will find your airtime provider and connect to the web !

 

 

Gee, thanks Carman!

 

Do you have any idea how long it took to write all that!!!!  :smileyhappy:

Please use plain text.
Contributor
jameswild89
Posts: 5

Re: 5800 Ovi map problems

hi, ive deleted all the settings and re-booted as said, but how do i let the phone search for the available access points?

 

Cheers

Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: 5800 Ovi map problems

access points for GPRS and 3G are acquired from your network, you dont scan for them.
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
Advisor
montala
Posts: 29

Re: 5800 Ovi map problems

Probably a silly question but will a soft reset affect a recent firmware update (to 40.0.005), or will this have to be re-applied?

 

Thanks!

Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: 5800 Ovi map problems

Firmware cannot be rolled back to older firmware if that's what you're asking.
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
Counsellor
Studpuppy21
Posts: 34

Re: 5800 Ovi map problems

everytime i go to the ovi maps app, it auto connects to the net and signs in on ovi. but after awhile its states that there are to many connection opened and i have to close one. but there are only the one connection active. what to do?

Lead, Follow or get out of the Way!
Please use plain text.
New Member
paulyb
Posts: 4

Re. Darth_Pogo advice

Hi,

 

I also had the 'no connect' problem with my 5800, and a quick Google search led me here.

 

Following the advice input by Darth_pogo - we are up and running again.

 

Darth_Pogo - I prostrate myself fully in your presenc :smileyvery-happy:e

 

Well, I thank you for the quick and simple solution to an irritating problem anyway, now..... what can you do about my ex-wife??.......... (if only life were that simple) !

 

Cheers Darth_Pogo

Please use plain text.
Mobile Sensei
carman58
Posts: 6,622

Re: Re. Darth_Pogo advice

Not wishing to take Kudos or 'glory' away from a fellow contributor but if you read the entire thread, darth_pogo (who by the way appears to have a good sense of humour) had merely quoted MY solution to HIS problem :smileywink:

If I have helped at all, a click on the White Star is always appreciated :

you can also help others by marking 'accept as solution:smileyhappy:

Please use plain text.
Registered Member
Coolangatta14
Posts: 1

Re: 5800 Ovi map problems

Hi, got a problem in that there are no voice instructions when I'm using the maps in the car. Any ideas anybody. Many thanks. 

Please use plain text.
New Member
tmsagt1953
Posts: 3

Re: 5800 Ovi map problems

Ovi map Nokia5233
Agattian
Please use plain text.
New Member
tmsagt1953
Posts: 3

Re: 5800 Ovi map problems

download Ovi map
Agattian
Please use plain text.