Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: 5800: Trouble with new mail icon and flashing ...

Sage
LarsErik
Posts: 194
Accepted Solution

5800: Trouble with new mail icon and flashing indicator

After upgrading firmware to 52.0.007 and Exchange to 3.0
I have som problems with the "new mail" notifications.

Even if I read ALL messages in all Nokia Mail (pop3) and
Exchange mailboxes the "new mail" icon still is displayed
and the white LED is still flashing :-(

I have tried removing and readding all mail accounts.
But the problem is back after a short while :-(

Anyone now why, and how to clear the "new mail" status?

--
Lars-Erik Østerud - http://www.osterud.name/nokia.html
Please use plain text.
Sage
shoubhik
Posts: 180

Re: 5800: Trouble with new mail icon and flashing indicator

yeah, even i had this problem.. I had to do a soft reset and eventually uninstall mfe. I don't need it anyways.. I'm doin fine without it..

One thing u can try is, if u wan2 keep mfe also, go to settings of mfe and there'l u'l find an option of showin notification of new email.. Turn tht off.. I'm nt sure if tht'l help.. But give it a try.. I think its a problem with the mfe.. The internal mailbox is workin fine without the mfe after a soft/hard reset.
Regards,
Dr. Shoubhik
Please use plain text.
Sage
LarsErik
Posts: 194

Re: 5800: Trouble with new mail icon and flashing indicator

Uninstalling Exchange is not a solution.
It's my work phone and we use Exchange.
Didn't have this problem with the unofficial 3.0.
But I had to install the official 3.0 (newwe build).
Hmmm... Maybe I have the olde MFE3.0 somewhere. But Nokia should fix this...
--
Lars-Erik Østerud - http://www.osterud.name/nokia.html
Please use plain text.
Sage
shoubhik
Posts: 180

Re: 5800: Trouble with new mail icon and flashing indicator

i agree.. Nokia has a lot of fixin to do, i tell u..:smileytongue:
Lets see if some other member could help u out with this..
I mean the last resort is a soft reset and try installin mfe again... But ur being Counsellor, i presume u've done tht already..
If u hvnt.. Do it..
Nd while u restore urbackup, dnt restore settings, files, and messages.. Only contacts, calendars, browser bookmarks.
If u'v done the aforesaid, u could go to a nokia care or wait for another update..
Regards,
Dr. Shoubhik
Please use plain text.
Sage
LarsErik
Posts: 194

Re: 5800: Trouble with new mail icon and flashing indicator

This problem solved it self by removing the battery for a while.

--
Lars-Erik Østerud - http://www.osterud.name/nokia.html
Please use plain text.
Sage
shoubhik
Posts: 180

Re: 5800: Trouble with new mail icon and flashing indicator

tht's good..:smileyhappy: i tried tht too.. But it was kinda temporary solution.. Within a few days the problem had started again.. Anyways i hope it's a permanent one for u..:smileyhappy:
Nd happy new yr..:smileyhappy:

Regards,
Dr. Shoubhik
Please use plain text.
New Member
Jackie_De
Posts: 4

Re: 5800: Trouble with new mail icon and flashing indicator

Hi,

I am having exactly the same problem, even with the latest firmware, and none of the hints in this thread helped to fix it. It used to be good for some time, but suddenly reappearred, even though I have read all my emails, the icon still does not disappear :smileysad:

Please help.
Please use plain text.