Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: Bug in 808 3g mobile data?

Sage
peterh338
Posts: 355

Re: Bug in 808 3g mobile data?

The standard HSPA-crash recovery procedure is a forced hardware reset which is to press the power button (bottom right) and the unlock (slider) button both together, until you feel the vibrating signal.

 

Takes about 10-15 seconds.

 

Then the phone is OFF so power it up as usual.

 

No data is lost.

 

A lot easier than (but equivalent to) removing the battery!

Counsellor
EDF30
Posts: 27

Re: Bug in 808 3g mobile data?

thanks Peter

Counsellor
ppww
Posts: 46

Re: Bug in 808 3g mobile data?

Hi Vlado amazon uk are selling 808 via excellent mobile again, get in there quick if you are still after one. Let us know how you get on with your purchase.
Contributor
bigd808
Posts: 6

Re: Bug in 808 3g mobile data?

Same here? in the USA

Counsellor
EDF30
Posts: 27

Re: Bug in 808 3g mobile data?

[ Edited ]

So far so good, got a microsim from Telcel (I'm in Mexico right now) and also 2 GB data

 

Have the phone in dual mode, showing mostly 3G connection.  Tried navigation on way home, worked good, was not plugged into charger, no crashes so far.   Phone has pretty good antenna, getting 3G inside my condo in rooms where other phones had zero bars.  Not sure if Telcel uses HSPA or UMTS in Puert0 Vallarta but so far no problems.

 

Used about 1mb today with mobile data off, GPS on and GPS assist on, will experiment more.

 

http://m2msupport.net/m2msupport/telcel-mexico-m2m-modules-certification-sim-data-plans/

 

I think I might have seen a 3.5 icon but not sure they are pretty small, is there a way to check this in settings so I can see what carrier signal I am recieving?

Counsellor
EDF30
Posts: 27

Re: Bug in 808 3g mobile data?


bigd808 wrote:

Same here? in the USA


If you want an 808 for US delivery I bought mine here  $385

 

http://www.amazon.com/Nokia-808-PureView-Factory-Unlocked/dp/B003U8EN7A/ref=sr_1_2?m=A1PXYMVYHSNUG8&...

 

It will be a Malaysian phone, no US warranty, and you will need an adaptor for the charger plug.  They ship from Illinois so you get it fast, 

Sage
peterh338
Posts: 355

Re: Bug in 808 3g mobile data?

The 808 used to show HSPA as "3.5G" but with the FP2 update Nokia changed it so that "3.5G" never shows anymore.

 

It shows just "3G", on any network above GPRS/EDGE.

 

Presumably it was done to reduce complaints concerning the HSPA crash bug. If people can't see they are on 3.5G they are much less likely to make the mental connection with the subsequent crash and an all-dark and useless phone. Not exactly the most ethical behaviour by Nokia!

 

The only way you can tell HSPA/UMTS/whatever is by downloading a large file and measuring the data rate. Anything over about 2mbits/sec is going to be HSPA.

Counsellor
gvp1995
Posts: 108

Re: Bug in 808 3g mobile data?


peterh338 wrote:

The 808 used to show HSPA as "3.5G" but with the FP2 update Nokia changed it so that "3.5G" never shows anymore.

 

It shows just "3G", on any network above GPRS/EDGE.

 

Presumably it was done to reduce complaints concerning the HSPA crash bug. If people can't see they are on 3.5G they are much less likely to make the mental connection with the subsequent crash and an all-dark and useless phone. Not exactly the most ethical behaviour by Nokia!

 

The only way you can tell HSPA/UMTS/whatever is by downloading a large file and measuring the data rate. Anything over about 2mbits/sec is going to be HSPA.


I am in US. And my 808 (firmware 1507) shows 3.5g all the time. It never went away.

Sage
peterh338
Posts: 355

Re: Bug in 808 3g mobile data?

So did mine, until the last firmware update.

Counsellor
gvp1995
Posts: 108

Re: Bug in 808 3g mobile data?


peterh338 wrote:

So did mine, until the last firmware update.



peterh338 what is your firmware now? Did you ever get 1508? Or is it still 1507? If I remember, FP2 came out even before 1507, more than half a year ago. If you still have 1507 as I do, than our phones behave differently! I am on T-Mobile and use Settings->Connectivity->Network->Dual Mode
Counsellor
dj24
Posts: 17

Re: Bug in 808 3g mobile data?

Just got my 6th 808 from Amazon U.S.A.  This is the first one i've received with FP2 already installed and no hangups yet but this is still early days.

 

Mine is a 3519650520.................  Is this the latest everyone is seeing here in the states?

Counsellor
f_pokrandt
Posts: 59

Re: Bug in 808 3g mobile data?

[ Edited ]

peterh338 wrote:

The 808 used to show HSPA as "3.5G" but with the FP2 update Nokia changed it so that "3.5G" never shows anymore.

 

It shows just "3G", on any network above GPRS/EDGE.

 


I can't confirm this. My 808 (white, German, unbranded, "5050" IMEI, etc., I've posted details earlier) is on FP2 (.1507) with the Camera & Gallery update but without the telephony update, which still doesn't show up. I have HSPA enabled, no crashes since then, and my device shows 3.5G. Not 3G anymore, as this would be without HSPA.

6600 -> N90 -> N95 8GB -> (skipped N97) -> N8 -> N950 -> 808 PureView
Counsellor
gvp1995
Posts: 108

Re: Bug in 808 3g mobile data?


dj24 wrote:

Just got my 6th 808 from Amazon U.S.A.  This is the first one i've received with FP2 already installed and no hangups yet but this is still early days.

 

Mine is a 3519650520.................  Is this the latest everyone is seeing here in the states?


Thank you for the info. I did not see 5052 in the states yet. So it looks like the latest. Could you please answer several more questions:

 

- was Amazon the seller? Or another company?

- what color?

- what firmware (1507 or 1508)

- is it US phone with US warranty

- what company in US are you using? (T-Mobile? AT&T?)

- and finally (may take you a while to answer) did they fix 3g bug? Do you have any restarts or other manifestations?

Sage
peterh338
Posts: 355

Re: Bug in 808 3g mobile data?

[ Edited ]

peterh338 what is your firmware now?

 

1507

 

Did you ever get 1508?

 

As of today, Nokia Suite does not show any firmware updates, other than the teen-social trivia like f***book and twit-ter :smileyhappy:

 

There is 1508 firmware I can flash (can't talk about this in detail as the mods here will delete it) but I understand there are no relevant fixes. I might however be tempted to flash some custom firmware, to get features like unlimited SMS retries which is priceless given how often I am in poor-signal areas (had that on the 700 but that was hacked, not flashed).

 

My Malaysian phone now has a UK product code (also can't talk about how to do that).

 

Or is it still 1507? If I remember, FP2 came out even before 1507, more than half a year ago. If you still have 1507 as I do, than our phones behave differently! I am on T-Mobile and use Settings->Connectivity->Network->Dual Mode

 

I am on dual mode too; always have been. 3G-only is near-useless in the UK.

 

However, as I said before, I am now running that Egyptian battery saver app which disables 3G most of the time, and I might have only had 1 crash in the last week or two, against daily crashes before. I have HSPA enabled all the time, but obviously when the battery saver app disables 3G, it disables HSPA too.

 

I am very happy with the phone's functionality. The camera presents focusing challenges however. It's a really high quality camera but is not a "brainless point and shoot" camera.

Counsellor
gvp1995
Posts: 108

Re: Bug in 808 3g mobile data?

 

However, as I said before, I am now running that Egyptian battery saver app which disables 3G most of the time, and I might have only had 1 crash in the last week or two, against daily crashes before. I have HSPA enabled all the time, but obviously when the battery saver app disables 3G, it disables HSPA too.


I tried that app, which you mentioned, for one day, then disliked some features (did not have my little clock screens aver in the night, which I got used to, did not have a soft beep in one of the profiles (when e-mail comes), which I use at work, etc., so I decided to take it out. Maybe there were setting to play with, but I did not want to bother. My phone does not crash as often here in US anyways.

 

While app was on, I too saw only 3g. After uninstalling, I only had edge, no 3.5 or even 3g. So I panicked at first, but then realized that the app was changing the setting, which I referred to, so as soon as I put it back to 'dual' mode, 3.5g came back.

Counsellor
dj24
Posts: 17

Re: Bug in 808 3g mobile data?

[ Edited ]

@ gvp1995:

 

 

- Bought it from Amazon U.S.A

- White

- Firmware 1507

- U.S Phone with U.S warranty

- T-mobile (Phoenix, AZ)

- I haven't had any re starts or more importantly no silent hang ups where i all of a sudden i stop receiving calls/ messages because the phone has hung up and where I would have to reboot it again.  But this is just the second day I've had this phone and we all know it usually takes a while before we see this issue manifesting itself.

Counsellor
gvp1995
Posts: 108

Re: Bug in 808 3g mobile data?


dj24 wrote:

@ gvp1995:

 

 

- Bought it from Amazon U.S.A

- White

- Firmware 1507

- U.S Phone with U.S warranty

- T-mobile (Phoenix, AZ)

- I haven't had any re starts or more importantly no silent hang ups where i all of a sudden i stop receiving calls/ messages because the phone has hung up and where I would have to reboot it again.  But this is just the second day I've had this phone and we all know it usually takes a while before we see this issue manifesting itself.


This is great! Thank you so much. If you notice 3g bug, please post here. If nothing within 3 weeks, please also update. That would probably mean they fixed something with 5052 hardware. I have exactly the same phone but with 5050. I bought it in July of 2012. So it is still on the warranty. I sent it once, but they sent me back the same 5050 with the same set of problems. So if I hear from you in a month or so with the news the phone behaves, I will send it back, and hopefully get the 5052.

Counsellor
dj24
Posts: 17

Re: Bug in 808 3g mobile data?

[ Edited ]

No problem and I'll make sure to keep everyone updated with any changes.  This is the best one yet and is consistantly smoother than the other 5 I've tried to this point.  No lags and freezes which I would have been willing to live with except when it would lose its network connectivity.  This I could never live with as I missed various important calls and a couple of times even had friends waiting downstairs to pick me up but could not get through.  This is the one part of this whole mess that Nokia never understood.  For a good number of us this was never acknowledged.  After all what good is a phone if it doesn't let you receive/ make calls unless you constatntly reboot it?

Counsellor
gvp1995
Posts: 108

Re: Bug in 808 3g mobile data?

I completely agree. I had similar experience not that long ago. For about 3 hours (as I figured later) I had no connection, but the phone showed all bars! Then I tried to make a call and there was silence. Then I restarted and e-mails started to come in. I realized I was fooled for several hours thinking I had connection. I really hope they did it this time. Yes, stupid or smart phone, first thing it has to make and receive calls! Then everything else.

Counsellor
Posts: 55

Re: Bug in 808 3g mobile data?


michaels wrote:

If you have been to an Nokia Care point with an 808 exhibiting these symptoms and your phone has not been fixed to your satisfaction, or you have been told that there is no knowledge of the symptoms, please let us know which NCP you tried and we can take up the matter with Care management in your country.



Sure enough.   I have had this problem with mine, S/N 351965/05/0xxxx, starting around August 2012 (about one month after I received it).   I use it in the US on AT&T, but the phone is actually an import from Singapore.

 

I sent it in to PALCO (Nokia USA's repair vendor) on November 27th, and received it back a few days later (early December), with a status that simply said "Repaired". 

 

Nothing had changed.   It still reboots quite frequently with HSPA enabled, especially when driving.  

 

It does not matter whether it is plugged into a charger or not.

 

It is not related to "weak" cell phone reception, because it happens whether the signal is strong or not, whereas it may not happen at all in a "weak" reception area provided I don't move around.

 

I've tried all sorts of things, including replacing the battery with a brand new (Nokia Original, 3.8V) one.    Again, to no avail.

 


I've also purchased (and later returned) 2 more 808's from Amazon.  They all exhibit the same problem. 

 

What's even more curious is that my 808 has turned jealous on me!   Because of all these frustrations, I have just gotten another phone to replace it - a Sony Xperia ZL, and taken the SIM out of my 808.   This morning, as I was driving around in Offline mode (no SIM), the 808 rebooted twice!  (I was connected via WiFi through my Xperia, that's all).