Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: C3- GPRS always on

Advisor
Roy_NL
Posts: 14

Re: C3- GPRS always on

I finally found it, it was the setting "notify me about new emails" in each email account.

Please use plain text.
Registered Member
juliaayre
Posts: 2

Re: C3- GPRS always on

[ Edited ]

The flight mode on then off worked for me as well

Please use plain text.
Registered Member
123kitti456
Posts: 2

Re: C3- GPRS always on

None of the suggestions above worked for me as such. So I just decided to delete the accounts (mail & facebook) and the E sign disappeared for good.
Please use plain text.
Registered Member
123kitti456
Posts: 2

Re: C3- GPRS always on

Then re add the accounts and ensure that all setting are set to manual. This will avoid any automatic connection through the apps
Please use plain text.
New Member
heather22
Posts: 2

Re: C3- GPRS always on

I am having exactly the same problem and it is costing me £1 every day I switch on my phone!

I have set Internet to 'always ask', I have packet data set to 'when needed', I have downlaoded no apps, not subscribed to any apps already on the phone, not set up anything on 'communities', not set up any mail accounts.

All I have done previously is access the Internet on a few occasions to look at pages such as yahoo and google.

I can sit and watch the data counters clicking over with lots of little tiny usages every few seconds for a few minutes, the E appears on the screen and there seems to be nothing I can do to stop it.

I don't want to block GPRS as I bought this phone specifically for occasional web use.

It has done this ever since I had the phone in mid-December so I don't see why resetting factory settings would change anything.

Please help - this is driving me up the wall!

Please use plain text.
Registered Member
tejastamhane
Posts: 1

Re: C3- GPRS always on- Solved :)

:smileyhappy: Hey I was having the same problem..The E sign would just not go  But this guy here has given a step by step process on how to solve this Wifi-gprs  problem... Hope it helps you too :smileyhappy:

 

http://www.symbianize.com/showthread.php?t=284369

Please use plain text.
Registered Member
raaaachhy
Posts: 1

Re: C3- GPRS always on

thanks, facebook was charging me. :/

Please use plain text.
Registered Member
MMehedi
Posts: 2

Re: C3- GPRS always on

[ Edited ]

Well problem solved. Just go to each of email settings and change the alert option turn it off.. another thing might cuz which is on chat there is an option which says alert me on updates turn it off too.. I thing tthat might help.. mine working fine without [E] thanks for all your advise.

Please use plain text.
Registered Member
Ron91
Posts: 1

Re: C3- GPRS always on

I tried all these things. But after my phone ate through 50 dollars of credit in 1 night this is what i did.

Delete the Vodafone au preference in the phone configuration. The problem with this is if you want to use it again you have to ring your provider and get it set up again.
Please use plain text.
Registered Member
SV123
Posts: 2

Re: C3- GPRS always on

i have faced the same problem, i deleted all the accounts from mail menu and communities and downloaded apps then E is gone .

Please use plain text.
New Member
ilysha
Posts: 2

Re: C3- GPRS always on

How you do to make it ?
are your phone have e symbol ?
Please use plain text.
New Member
ilysha
Posts: 2

Re: C3- GPRS always on

Someone please help me , i'm always be charged..

why my home screen always have E symbol ?

how to remove it ?

i just used whatsapp chat , thats all .. i'm on the chat using WIFI but when i went to somewhere there are no WIFI and i dont open the chat but it have E symbol and it charged me .

how to remove the E symbol ???

pleASE help me .. my mom said if it always like that , i want to buy a new phone that not nokia

Please use plain text.
Ex-Moderator (Retired)
John_Tesla
Posts: 314

Re: C3- GPRS always on

Hi Ilysha,

 

Whatsapp needs a constant a data connection. (Always online app)

It's not possible to use Whatsapp on WIFI only. As stated on their FAQ.

 

Remove Whatsapp and you will see that the E symbol will be gone.

As there is no application left in your device requiring connection with the internet.

 

Please contact your operator for a data plan in order to use Whatsapp at low costs.

 

Hope this helps,

 

 

John_Tesla

Moderator

 

 

Please use plain text.
Registered Member
najihah_razak
Posts: 1

Re: C3- GPRS always on

hello , i'm using nokia C3 phone . i'm also having such as that problem . the symbol G for GPRS is always appear when i'm not using wifi . this problem does not relate from communities or nokia mail . this problem happen when i'm using whatsapp and i'm install it .so , i delete that application from my phone , after that the symbol G did not appear . now , i want to using whatsapp but i want the symbol G will not happen again . please help me .

Please use plain text.
New Member
Jimmy_HK
Posts: 3

Re: C3- GPRS always on

I have the same problem. Please tell me how to delete whatsapp from my phone-C3. Tks!
Please use plain text.
New Member
Jimmy_HK
Posts: 3

Re: C3- GPRS always on

Hi John_Tesla, please tell me how to remove Whatsapp from my phone-C3. Tks!
Please use plain text.
New Member
Jimmy_HK
Posts: 3

Re: C3- GPRS always on

Thanks all! I finally figure out how to remove Whatsapp (by pressing the icon for few seconds then the option of "DELETE"will come up. Now the symbol of G & H are out.
Please use plain text.
Registered Member
Melilao
Posts: 1

Re: C3- GPRS always on

How can you check that, where do you find the setting for that?

Please use plain text.
New Member
vickdezote
Posts: 2

Re: C3- GPRS always on

I noticed that GPRS gets activated on its own. Packet data connectivity is set to "when needed" and network connectivity of all applications are set to "ask every time". I can't find a way to turn off the GPRS connection. Even if I turn off the phone-- remove the battery and SIM card as advised by Nokia help line-- the GPRS still activates a few seconds after the phone is turned back on.
Please use plain text.
New Member
vickdezote
Posts: 2

Re: C3- GPRS always on

I noticed that GPRS gets activated on its own.  Packet data connectivity is set to "when needed" and network connectivity of all applications are set to "ask every time".  I can't find a way to turn off the GPRS connection.  Even if I turn off the phone-- remove the battery and SIM card as advised by Nokia help line-- the GPRS still activates a few seconds after the phone is turned back on. Help me...

Please use plain text.