Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

C6-00 with USB connection problems (Windows Vista ...

Advisor
rossilsd
Posts: 14
Accepted Solution

C6-00 with USB connection problems (Windows Vista Business and PC Suite)

I have some problems with my C6-00 and the PC Suite in Windows Vista Business. I use the PC Suite in the version 7.5.51.0. I need it for the Lotus Notes support and synchronisation. The Ovi Suite is not installed on this PC.

 

My business phone (E51) I can connect every time without any problem via USB with the PC Suite. With the C6-00 I have one problem with the connection. Sometimes it works perfect and I can synchronise it with Lotus Notes. Unfortunately it is mostly not possible to connect the C6-00 with the PC Suite and Nokia PC Sync. Then Nokia PC Sync display the C6-00 in the list of phones, but in the type of the connection is the message “Port_#0001.Hub_#0008”. Then I don’t have any chance to select the C6-00 as phone for the connection. In this case I can access to memory (internal and Micro SD) of the C6-00 via the explorer without any problem, but in the Nokia Software the phone is not available.

 

To resolve this problem I need to restart the C6-00 or additional I need to restart also the Windows session. Sometimes it helps, sometimes not. I don’t see any logic in the reaction of the Nokia Software and the C6-00.

 

Does anybody have an idea for this problem?

Registered Member
hrdmn
Posts: 1

Re: C6-00 with USB connection problems (Windows Vista Business and PC Suite)

Right click on OVI suite icon -> choose Run as administrator

Problem solved! ;-)

Advisor
rossilsd
Posts: 14

Re: C6-00 with USB connection problems (Windows Vista Business and PC Suite)

Thank you for the tip. It is not a problem with the Ovi Suite. I use the PC Suite. In the Ovi Suite is no support for Lotus Notes.

 

When I start the PC Suite as administrator is there no progress and the problem is still the same.

 

On my other Computer with Windows XP I don't have any problems with the PC Suite and the Ovi Suite.

 

Some other ideas?

Advisor
rossilsd
Posts: 14

Re: C6-00 with USB connection problems (Windows Vista Business and PC Suite)

The problem is solved.

 

1. Deinstallation of the PC Suite.
2. Cleaning of the registry with the PC Suite Cleaner.
3. New installation of the PC Suite.

 

Now it works perfect. Only the MTP driver could not be installed. I don't need it and I have disabled it in the Divice Manager.