Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

C6-01 WLAN Connection Issues

Registered Member
evilGnius
Posts: 3

C6-01 WLAN Connection Issues

Oh the frustration....my wife and I both have C6-01s and neither will connect to the internet. Mine stays connected to the router and used to be able to surf the web. Not anymore, it no longer connects to the internet yet it is still connected to my home network. My wife's phone refuses to stay connected to the home network and also gets the same "invalid server name" when it is connected. This is freaking annoying because the whole point of getting a smart phone with web acces is to...oh I don't know....use the web access! I have tried changing settings in the phone regarding ip addresses and what not...I just want this thing to work properly. If not I am deep 6'ing this pain in the rear for an Android! 

Please use plain text.
Sage
Loureiro
Posts: 138

Re: C6-01 WLAN Connection Issues

I have the same issue,try this:delet all acess points,then go to menu-»Settings-»conectivity-»wi-fi-»options(3 horizontal lines in inferior right corner)-»settings-»put the energy saver option as "deactivated".

Worked in my phone.

I assumed that you update your phone to Nokia Belle.

Nokia Lumia 820
Nokia 701
Please use plain text.
Registered Member
evilGnius
Posts: 3

Re: C6-01 WLAN Connection Issues

I have not updated yet because of the lack of internet connection. I may just do it through the computer to see if I can get anywhere that way.
Please use plain text.
Advisor
Oje1
Posts: 25

Re: C6-01 WLAN Connection Issues

It could be a problem with the router.  I've had similar occurences with not only my phone but with my computer.  I am connected to my wlan, but I can't get on the internet.  I have to unplug my router and plug it in again. I'm in business again.  Fortunately, this only happens only every few months.  I'm not an expert, but I just wanted to share a simliar experience.  Maybe it will help.

Please use plain text.
Mobile Visionary
blitzkid
Posts: 1,257

Re: C6-01 WLAN Connection Issues

If you're connected via wifi but not able to connect to the internet, then it most likely is your router that's causing the issue. Check in to the router home page and see if it is able to connect the PC to internet. If not, reset your router and check settings.
blitZkid
Nokia C7: Running on Nokia Belle
"If I'm helpful in anyway, a click of appreciation on the star would be nice"
Please use plain text.
Advisor
SLiNT
Posts: 29

Re: C6-01 WLAN Connection Issues

Did you try to change the default connection to "Internet"?

If you tried, try to delete the AP(your wifi access point name) then add it again(be sure to write down your exact encryption or password)

Please use plain text.
Registered Member
evilGnius
Posts: 3

Re: C6-01 WLAN Connection Issues

Its definately not the router, I wouldn't have the same issue on multiple routers if it was. The router at my house, my parents....anywhere. It always connects but I am constantly getting "invalid Server Name" when I try to use the net. Its beyond obnoxious...OH, I tried what you said by default Slint....I had already re-entered the router info and still nothing. And so far after reading all the issues with Belle I am still on the fence about updating the software.

Please use plain text.