Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Cannot Disable Alarm Clock

Contributor
Posts: 5
Accepted Solution

Cannot Disable Alarm Clock

[ Edited ]

Bought a nw C3-00 recently. Love all the features even though I only use a cell phone for emergencies and do not do any texting at all . .

I have tried dozens of times to disable the alarm feature  and cannot do it (yet) .  I go to Alarm and it always comes up as ON . I  change it to Off  and Save  but it always comes back to ON instead of OFF when I use the phone.

I am not concerned about the alarm waking me up at any time because I never have the phone turned on at night. The anoying part is that when I set appointments in the calender it shows the proper information  that I have entered in small print but it also shows an  alarm  time in large print with the orange alarm symbol off to the right side.

Anyone know how I can disarm the alarm feature  completely ?

Please use plain text.
Contributor
Posts: 5

Re: Cannot Disable Alarm Clock

Here is what I was referring to in my original message but was no longer able to edit it.

I have a DR appointment saved to the correct day and time on the calendar but I am getting that annoying alarm at 12.00 PM showing with the orange bell symbol .

 

 

Please use plain text.
Mobile Guru
ng85
Posts: 1,944

Re: Cannot Disable Alarm Clock

See your to-do list. It might b something there. Or go to the alarm, edit it, see actually if it is a repeat alarm. Because if it is once u delete it, it'll reappear again.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 920
Please use plain text.
Contributor
Posts: 5

Re: Cannot Disable Alarm Clock

Hmmm, sorry, I don't know what you mean by to do list and cannot find if it is a repeat alarm .

And yes , every time I delete it, it re-appears again. The doggone thing woke me up at 1.00 AM .

If I can't get the alarm to stay off I will have to take the phone back for a refund.

Thanks for your effort to help.

Please use plain text.
Mobile Guru
ng85
Posts: 1,944

Re: Cannot Disable Alarm Clock

Go to calender-options-to do list.
Or menu-organiser-to do list.
For the repeat alarm option, select the note above ur dr appointment which is at 12.00 pm. Edit it. See if there is a repeat thing in there. If not then set the alarm to off from there.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 920
Please use plain text.
Contributor
Posts: 5

Re: Cannot Disable Alarm Clock


ng85 wrote:
Go to calender-options-to do list.
Or menu-organiser-to do list.
For the repeat alarm option, select the note above ur dr appointment which is at 12.00 pm. Edit it. See if there is a repeat thing in there. If not then set the alarm to off from there.

Thank you very much for your help and for being patient with me . With your instructions I was able to set it to OFF .

 I am 76 years young and some of this new electronic stuff can be a little daunting at times.

I only carry the pay-go phone for emergencies  but found the calendar with appointments  and the calculator and camera  and a few other  things that can be performed without cost  to be nice little features. . This phone is replacing a thick and heavier standard  pay-go  phone that could not be carried in a shirt pocket like this nice thin one can. I have texting disabled through Rogers because I was once billed  on my previous phone for a bunch of text messages and I have never tex'd in my life and have no intention of doing so.

 

I did try the camera video function but it only runs for a few seconds so I assume that eats up a lot of memory and would need to purchase the  micro SD card in order to use that feature.

Happy New Year

Please use plain text.
Mobile Guru
ng85
Posts: 1,944

Re: Cannot Disable Alarm Clock

You're welcome sir. The video is by default set to record 8 seconds. You can increase it by going to camera-video mode- settings- length- max available. This will help you record longer videos but unfortunately will eat up all the memory & slow down the phone until the video is moved to external memory device such as usb or a microSD card. If u do use a micro SD card then the memory of recording can be set to it under the camera settings option. And Happy New Year to you too sir. :-) Pls mark the post that helped you as accepted solution so it would help others with same problem too.
------------------------------------------------------------------------------------------------------
Please mark the post as solution if it solves your problem.
Current Device - Nokia Lumia 920
Please use plain text.
Contributor
Posts: 5

Re: Cannot Disable Alarm Clock

[ Edited ]

Thanks  a bunch . You have been very helpful.

 

I did click on accepted solution button but it does not show here.

Hopefully it does for others  or if there is a mod that can edit it , please do so.

 

Ah , , Ha  . . I just now found it in the top left corner at the top of the thread .

Cheers.

Please use plain text.