Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Re: E6 Belle - Ovi Sync not working

Counsellor
pohlipit
Posts: 135
Accepted Solution

E6 Belle - Ovi Sync not working

After upgrading to Belle on my E6, Ovi Sync is no longer working. I was using the Belle beta version (unofficial version) before and it was working fine. Now after the update to the official firmware 111.130.0625 it's not working anymore.

 

Anyone got the same problem and solution?

 

P!


My Nokia history:
2110 => 6110 => 8110 => 6310 => 2300 => 2600 => 6070 => E71 => N97 Mini => E72 => C7 => E7 => E6 => 700
Please use plain text.
Counsellor
FoxNadir
Posts: 17

Re: E6 Belle - Ovi Sync not working

Ovi Sync is went down again. Don't worry maybe after 2-3 months the creepy developers fix it just like it was in Aug-Sept 2011. So, go here: https://exportcontacts.ovi.com,

download (the CSV- file) and  restore via Nokia Suit on PC.

Please use plain text.
Registered Member
akshaydhawan
Posts: 1

Re: E6 Belle - Ovi Sync not working

i have the same problem on my C6-01 since yesterday

Please use plain text.
Registered Member
rherinx
Posts: 1

Re: E6 Belle - Ovi Sync not working

[ Edited ]

After updating to Belle, I'm also unable to sync my contacts with 'ovi sync' on my Nokia E6.

I already tweeted my problem to http://www.twitter.com/nokiahelps but they're not really helping...

 

 

Please use plain text.
Registered Member
spAde37
Posts: 2

Re: E6 Belle - Ovi Sync not working

I also experience the same problem with my Nokia C6-01 here in the Philippines...
Please use plain text.
Registered Member
amolakh
Posts: 4

C7 Belle - Ovi Sync not working

After the bella update ovi sync has stopped working in C7 too and says activation failed

Please use plain text.
Sage
Suyogmh
Posts: 151

Re: E6 Belle - Ovi Sync not working

I guess there was some server side issue which has been resolved now. It's working for me.

Check following thread.

/t5/Nseries-and-Symbian-Smartphones/Nokia-N8-with-Belle-and-Problems-with-Ovi-Sync/td-p/1298285/page...

Best Regards,
Suyog
Please use plain text.
Employee
svi78
Posts: 427

Re: E6 Belle - Ovi Sync not working

Could you please try again? There's been some issues on the server side but they should be fixed now.

Please use plain text.
Counsellor
pohlipit
Posts: 135

Re: E6 Belle - Ovi Sync not working

Thanks!

 

Got a confirmation from @nokiahelps as well and it's working again. Good job!

 

P!


My Nokia history:
2110 => 6110 => 8110 => 6310 => 2300 => 2600 => 6070 => E71 => N97 Mini => E72 => C7 => E7 => E6 => 700
Please use plain text.
Contributor
p2829_
Posts: 6

Re: E6 Belle - Ovi Sync not working

Ovi Sync now works well on my N8 Belle after a few days of failure subsequent to upgrading to Belle.
Please use plain text.