Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

E63 restart problem

Advisor
hiboy123
Posts: 15

E63 restart problem

Hi

I have a problem when I restart my phone, this message pops up 

" Unable tocomplete installation from memory card. To install remaining application go to application manager"

AND WHEN I GO TO APPLICATION MANAGER THERE IS NOTING TO INSTALL

ANY SUGGESTIONS!!

Please use plain text.
Mobile Sensei
radical24
Posts: 5,955

Re: E63 restart problem

you can always restore default settings *#7780# you will not lose any data. you can also try to take out your battery after the restore for like 5 min and see what happens. do you have any data on your memory card? themes and other 3rd party apps?

 

you might do a back up and do a memory card reformat tho i don't think that is an issue.

You know what I love about you the most, the fact that you are not me ! In love with technology and all that it can offer. Join me in discovery....
Please use plain text.
Advisor
dissel
Posts: 26

Re: E63 restart problem

Yeah...the above problem is mine too...

If I format the mem card....then isn't I am losing the Advance Call Manger 2.70 which is pre-installed in the card ?

In the suport site there is no package installer like E71...& ACM of the E71 will not work with E63.

 

So what is the solution ? Please reply.

Please use plain text.
Mobile Overlord
jimmyireland
Posts: 16,936

Re: E63 restart problem

I have had the same problem for about a month...
I finally decided to reset the phone and format the memorycard.
Then it disappeared...

Until...

I installed a custom theme
When I uninstalled it the problem stopped again.
Seems like there is a problem with some theme stuff at least.



Back to the point... I just removed my theme again and all problems are gone. I tested other smaller themes from the net and had no problems there. So it seems like  themes or certain applications triggers something.

Hope this information can be used to narrow down where the problem is.

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
Please use plain text.
Contributor
Posts: 5

Re: E63 restart problem

[ Edited ]

I have a same problem when I restart my phone, this message pops up 

" Unable tocomplete installation from memory card. To install remaining application go to application manager"

when i go there...nothing more i have to install...

so anyone can help me??

is it because i installed ebuddy and mini opera???and i installed indonesian and chinese simplify language for dictionary...

 

pls pls pls help me...

Message Edited by rendyagustinus on 26-Feb-2009 11:10 AM
Please use plain text.
Counsellor
Posts: 63

Re: E63 restart problem

have you tried installing the application on the phone memory instead of the memory card. Do you still get the same error then?

 

-Sujit

Please use plain text.
Contributor
Posts: 5

Re: E63 restart problem

so should i install mini opera and ebuddy, also dictionary other languages to phone memory now?or all of the application i should install in phone memory...??
Please use plain text.
Contributor
Posts: 5

Re: E63 restart problem

i already restore to original using *#7370#... and format mem card...(which i already back up since the first time i bought it, so i could format and copy the original mem card data anytime)

and... i install ebuddy and opera mini to phone memory..

still...

the problem still the same...

i think this is not a serious problem anyway...just so annoying when u turn on ...and there's a message which u shouldnt  get...arghh...i give up...i already format,restore,and bla bla bla so many times...

Please use plain text.
Counsellor
Posts: 63

Re: E63 restart problem

i have an e71 and it gives me similar messages if i install applications on the memory card. so i uninstalled them and installed it back onto the phone memory which solved my problem. An advantage of installing applications on the phone mem is it runs faster compared to installing them on the mem card. Another thing i do is i never restore from a backup, as in I always install all the sis files again after a reset or a firmware upgrade is done. But lets say i have songs or photos on the mem card before format i just copy them. 

 

-Sujit

Please use plain text.
Contributor
Posts: 5

Re: E63 restart problem

ok~ i'll try once more :smileyhappy:

but let me make clear some stuff...

1.so ALL OF APPLICATIONS installed to phone memory

2.u DONT RESTORE TO ORIGINAL SETTINGS but UNINSTALL THE APPS, and INSTALL AGAIN TO PHONE MEM

thx for the info sujit~

 

Please use plain text.
Contributor
Posts: 5

Re: E63 restart problem

THX SUJIT!!! it workssssssssss~~~~~~~ i just install the apps to memory phone.... thx a lot~!!!
Please use plain text.
Counsellor
Posts: 63

Re: E63 restart problem

hey m glad it worked :smileywink:
Please use plain text.
Registered Member
Posts: 1

Re: E63 restart problem

Hi,

How do I install Advance call Manager on my nokia e63 - I beileve its free with the e-series.

When I click on the install ACM - it reports me an error says - sis file not found :smileysad:

Regards

Mateen

Please use plain text.
Professor
kingpin007
Posts: 476

Re: E63 restart problem

I dont think the ACM is a free software available to download.

 

and in regards to the error message you get saying:  

" Unable to complete installation from memory card. To install remaining application go to application manager"

must be due to a missing application on the phone where the database from the memory card is trying to look for to complete the instalation.

 

Mainly must be because you have done a software reflash or remormatted your phone. All the applications on the phone memory will be deleted and the privacy files or the database on the memory card will look for the applications when you restart your phone after the format.

 

The only way to overcome this issue is to delete the files for the applications on your memory card (if you know where to look for it) or reformat the entire card as well. 



Mark me a KUDOS if this has helped... :smileyhappy:
Please use plain text.
New Member
Posts: 2

Re: E63 restart problem

What did you install to view chinese on your E63? I install chinese dictionary but it is not able to display chinese word.

 

thanks in advance!  

Please use plain text.
Professor
kingpin007
Posts: 476

Re: E63 restart problem

Your phone must support the chinesse language for the dictionary to display the chinese characters.

-If you do not have the language pack in the phone firmware then the dictionary will only display boxes.

 

To check if your phone has the chinese language you may check in the phone menu > tools > settings > genaral > personalisation > language.

 

-You may try taking in your phone to a NCP to install the language pack. But i am not sure if all the NCPs have the service of installing the languages.



Mark me a KUDOS if this has helped... :smileyhappy:
Please use plain text.
Registered Member
Egipt
Posts: 1

Re: E63 restart problem

I have a bigger problem too, with the restart thing .. My problem is that sometimes, for absolutely no reason or no error whatsoever, my phone restarts as well.. Also when I try different applications, to run them, or simply switch profiles, I get a restart then a few more. I tried different memory cards, updated firmware, still the problem remains the same. Can somebody help me ?

Please use plain text.
Registered Member
muawwaz
Posts: 1

Re: E63 restart problem

my E63 phone keeps on restarting after each call. i noticed this happenening when i updated the phone firmware via ovi suite. does anyone know how to fix this?

Please use plain text.