Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

E71 WLAN problem "no gateway replay"

Contributor
Posts: 5

E71 WLAN problem "no gateway replay"

Hallo nokia

E71 wlan not working...."no gateway replay"

why Nokia care do not find any sloution about this problem because many e71 holder have the problem around the world.

i have called to noika. de cannot help about it. no update for e71.

have anybody solution. please help us

E71 OWNER
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

please provide the ip address & dns address mannualy the problem will be solved
Please use plain text.
Contributor
Posts: 5

Re: E71 WLAN problem "no gateway replay"

i want to use E71 also outside from my house so it is not esay everywhere to provide these IP and DNA every where. this is not practicaly.

it must connet automatic like N95 and other normal Device
Please use plain text.
Registered Member
Posts: 1

Re: E71 WLAN problem "no gateway replay"

i need solution for E71 WLAN problem
i can't connect to any WLAN network.
Please use plain text.
New Member
Posts: 4

Re: E71 WLAN problem "no gateway replay"

I have the same E71 "No Gateway" problem. I enter the WEP key, which I know is correct and which is accepted. The E71 then appears to connect to Internet but after 30 seconds I get "No Gateway" message.

It has been suggested to me that the problem relates only to security enabled WLANs, even though the correct WEP key is entered.

On WLANs which are not security enabled I connect without problem either to the selected web page, or to the service providers web site which asks for my credit card details and/or User Name and Password.

It is suggested this is a glitch in the Nokia software. Do Nokia agree? When will a "fix" become available?
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

Same problem here. Got the White Steel model e71 a couple days ago. All seems to work ok. My first stop was at Starbucks. Wi-Fi ID'd and connected with no problem. Browser surprised me at it's speed.

Next stop, the airport to give a friend a ride. Also was able to capture and connect to the airport's Wi-Fi.

Then, I got home. I have a WLAN in-house, running off a 2WIRE wireless modem, model #2700HG. Nada! "No Gateway Reply." I've tried to access the modem through my browser but an unable to connect, however, using the desktop or my laptop wirelessly, no problems.

Can I buy a vowel, or a clue or three? What to try next?

Thanks,

John
Please use plain text.
Registered Member
Posts: 1

Re: E71 WLAN problem "no gateway replay"

Hi,
if zou have zour accesspoint secured with WEP you need to select the adhoc connection.
I tried several things under the infrastruscture and have entered all the advanced information IP address, gatway the 4 WEP keys and it die not work but when I changed to adhoc it asked me for the WEP key once and workes fine without requesting it again.
The infrastructure works when you have an unsecured network
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

I finally figured out how to get into the router. It gave me the following Access Point info: 00:18:3f:ad:8b:01 .

In 64-bit range, it won't allow me to put the full set of numbers in. In 128-bit mode, it says I haven't got enough numbers. Did I just pass a signpost that said, "You can't get there from here?"

I changed the "infrastructure" to "ad hoc" but now have this WEP problem still.

John
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

I decided to spend some time, roaming the various Nokia and e71 forum sites to see what the rest of the community is saying about this problem. It's interesting that I found that it's a Community-wide problem which leads me to believe that Nokia still has an unaddressed problem in the WiFi section.

I contacted Nokia Care and was told to call their office. Why is the information so "secret" that it can't be published and has to incur an international call?

This was one of the biggest selling points for the e71...and it doesn't work!

This problem is that the e71 has no problem connecting to "non-secure," open public networks. It just can't communicate with a network that requires security authentication. Or, if it will, Nokia won't publish the "how-to" facts. Simply following the manual brings no joy.

Hopefully, Nokia, too, has been hearing the wailing of their customers and are working on an update. Til then, we just have to wait and see.
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

One last try, with info:

As I said, I'm running a 2WIRE 2700HG Wireless Modem/Router. On the serial number tag, it shows a WEP of "6336245147."

When I go into XP to set up another wireless connection, it gives me the following info:

Network Name (SSID): GARRYOWEN
Network Key (WEP/WPA Key): 04cde21ff2764316835d5efdd7
Key Provided Automatically (802.1x): 0
Network Authentication Type: open
Data Encryption Type: WEP
Connection Type: ESS
Key Index:

I've been aware to use HEX instead of ASCII and have tried both 64- and 128 bit. Tried both "infrastructure and Ad Hoc."

Still getting "No Gateway Reply."

Is the above enough for someone to decypher for me? I'd sure appreciate it.

John
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

Bingo! Found the home WLAN/Modem "gateway" problem solution!

And it wasn't technical, unless you call being technical using a pencil.

As I said, 2WIRE has their WEP key on the serial number tag under the unit. The numerals are so small and had a bit of "ink-leach" that it was hard to distinguish between a "6" and an "8." I used a hi powered flashlight to look again. Saw the mistake and changed the WEP info that was inputted to the e71.

I've now got contact with my home modem/router! That was the last of my e71 hurdles. And it was a stupid one, at that. However, I have a lot of stupid friends out there that might just find the same problem. Look at it more closely.

All is well now and working as stated.
Please use plain text.
Advisor
Posts: 13

Re: E71 WLAN problem "no gateway replay"

The above is the "Fix" that worked for me. I now have internet thru my e71 via my home modem/router.

I've told you above what the "glitch" was and how it was corrected. Now, let's look at the internal phone settings I'm using:

Connection Name: Infinitium3285 (set by modem)
Data Bearer: Wireless LAN
WLAN Ntework name: Infinitium3285
Network Status: Public
WLAN network mode: Infrastructure (mine works on both)
WLAN Security Mode: WEP
WLAN Security Settings: "input the WEP Key that's on your modem's serial number tag"
Homepage: whatever

These are the setting and actions I've taken to connect my Nokia e71 to my home secure router successfully. Hope it helps.

John
Please use plain text.
New Member
Posts: 1

Re: E71 WLAN problem "no gateway replay"

Hello every one,

I alrready call to nokia tech people, and tell me

go to tools, connections, wlan, options, advaned option, disable the auto configure set, and disable the powersave set, supoustly this fix the issue

 

Please use plain text.
New Member
Posts: 2

Re: E71 WLAN problem "no gateway replay"

Doesen't fix nothing, there are no solution to this problem?

Can somebody help with this problem please?

 

Please use plain text.
New Member
Posts: 1

Re: E71 WLAN problem "no gateway replay"

 I have the same problem here in my office. My E71 is always saying that there is no gateway reply. Somebody help me please
Please use plain text.
New Member
Posts: 3

Re: E71 WLAN problem "no gateway replay"

I have read through all the post and I will just post what worked for me..

 

Problem as listed above No Gateway Server provider Bell Canada Router info

 

2Wire2701HG-G 

 

I went to the modem settings from putting my I.P in the browser and hitting enter. 

 

In my Router info page I went to  HOME NETWORK/WIRESLESS SETTINGS (EDIT SETTINGS)

 

 

the 2 key ones that got me connected was WIRELESS channel @ AUTO and AUTHENTICATION at WPA-PSK

 

and man this thing is FAST~~!!!!!!  And who to blame this on I think both NOKIA & 2WIRE

 

This worked for me guys and I did not have to disable any security settings.

 

thanks for reading

 

Cheers!!
Please use plain text.
Registered Member
Posts: 2

Re: E71 WLAN problem "no gateway replay"

Hi, I had the same problems, and kept trying all these tips for about five hours before I gave up. I have a Thomson router, and tried various settings. No problems with four-five different laptops, only my N71. I was mad.

 

The next day I found and old (and really cheap) Netgear router which I connected to the internet. My N71 had no problems what so ever to connect to this one. So, for me the problem was that N71 didn't work at all with my Thomson Speedtouch 585i V6, but Netgear Wgr614 v9 is no problem.

 

I find it really strange that Nokia didn't manage to make N71 compatible with Thomson, but hope all you guys having problems with your wlan can avoid this brand if you want to use N71.

 

Cheers,

Anders (Norway)

 

BTW: when I did a spell check of this post, "Nokia" was a unknown word :smileytongue: LOL

Please use plain text.
New Member
Posts: 5

Re: E71 WLAN problem "no gateway replay"

Hi

 

I connect to tiscali broadband at home but with a hard wire modem.

 

I recently purchased an E71 and decided to see if my thomson wireless router which I never used would work with WLAN.

 

I enter the WPA PSK code no problem the browser then reverts to a tiscali/thomson page asking to "log in as a more privaliged user", which asks for a username and password. Tried my current broadband log-in details but no joy !

 

Any ideas?

 

 

Please use plain text.
Contributor
Posts: 6

Re: E71 WLAN problem "no gateway replay"

this type of error message comes only when the router is not allowing the handset to access it. when the authentication fails the router rejects the request and we get the error message as "no gateway reply"

to solve this try the following

  1. check whether the sim card is properly inserted and the handset is not in offline mode.
  2. enable "show wlan availabilty" from wlan setting.
  3. disable automatic configuration. 
  4. reset the WLAN access point to default setting and start defining again.
  5. after config the access point manually on your device, go to the web browser setting and select the acccess point as always use.
  6. try selecting another access point.
  7. you  can do the access point setting from options> advanced settings.
if my post helped u out, please click the Star next to it to add some KUDOS to my name

Thanks and Regards,
Sherry.
Please use plain text.
Registered Member
Posts: 2

Re: E71 WLAN problem "no gateway replay"

Hi,

 

again I will strongly advise you to don't use Thomson routers. I tried for five hour with my Thomson router, did change every setting both at the router and E71 without sucsess. I also called Nokia help line, and they didn't have any other solution than to avoid Thomson. So I did, and with a Netgear is just as easy as connecting a laptop. It took two seconds :smileyhappy:

 

Anders.

Please use plain text.