Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

E71 - system error

Advisor
morjel
Posts: 7

E71 - system error

Hello,

I'm receiving system error message when my wi-fi connection is established. Today, this system error message appeared after I tried to close the web browser.
The only thing I can do is to switch off the phone, it's ok when it turns on.

Am I the only one with such problems?
Any advices?

Thank you!
E71-1: RM-346, 100.07.76, 08-06-2008
Please use plain text.
New Member
gauravag22
Posts: 2

Re: E71 - system error

I get exactly the same error but when I do the mode swotch.
Whenever I do mode switch, it does the operation successfully but says "system error(-1)"

I tried rebooting the phone, but it still occurs.
I am not having any problem due to this, but....is something wrong internally ????
Please use plain text.
Advisor
morjel
Posts: 7

Re: E71 - system error

Hi,

I've formatted my phone yesterday. I guess it helped.
No error messages appeared ... Hope I'll never see them again :smileyhappy:
E71-1: RM-346, 100.07.76, 08-06-2008
Please use plain text.
Registered Member
Posts: 1

Re: E71 - system error

Hi,

It happened to my phone after a firmware upgrade.
I solved it just restoring the original settings.

I hope it helps others with the same problem.

Bye,

Evelio.
Please use plain text.
Contributor
Posts: 4

Re: E71 - system error

Hi,

 

I was not able to use WLAN for OVI as it was connecting via o2 active by default.

 

- I tried deleting the available access points of o2 active from Setting-Connections-Accesspoint.

- The O2 access point were not deleted and moreover now it is showing me as System Error! and not allowing any operation to perform.

 

I have to take my battery out and replug again.

 

But if I again try removing the O2 active access point, getting the same E71 error and not allowing to perform any operation.

 

pls help.

 

Regards.

Akhil

Please use plain text.