Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: E72 Ovi Mail fails to sync after move to new n...

Counsellor
hughm_nyksj_dk
Posts: 367
Accepted Solution

E72 Ovi Mail fails to sync after move to new network

I have three email accounts on my E72, two of which work just fine after I changed service provider/network (from TDC to Telenor, Denmark), but Ovi Mail doesn't sync. Pressing Z initiates the sync but then after one secon it gives up. There IS mail waiting on my account. I have made no changes to the phone apart from removing all connections associated with my old network. The phone is not sim-locked or anything.

Ideas please!

 

hughm_nyksj_dk
Please use plain text.
Mobile Visionary
thetao
Posts: 1,016

Re: E72 Ovi Mail fails to sync after move to new network

Each mailbox has two settings for the Access Point.  While viewing that mailbox's messages, choose Options -> Settings -> Mailbox Settings -> Advanced Mailbox Settings.  Incoming Email Server and Outgoing Email Server have an "Access Point in Use" option.  Make sure those are both set correctly.

 

If they are...spare yourself some anguish.  Delete the mailbox completely (if you're using Nokia's Messaging service via email.nokia.com, maybe delete the account from there if such an option exists?) and remake.  That's sure to get it working again.

Please use plain text.
Counsellor
hughm_nyksj_dk
Posts: 367

Re: E72 Ovi Mail fails to sync after move to new network

@thetao

Thanks for that. My Adv. mailbox settings only has the option to change the port setting and Secure connection yes/no.

The phone was never bound to my previous provider, but since it was bought from them they may have had some connection options removed.

I'll try removing ythe account and putting it back again.

 

hughm_nyksj_dk
Please use plain text.
Counsellor
hughm_nyksj_dk
Posts: 367

Re: E72 Ovi Mail fails to sync after move to new network

Removing the mailbox and reinstalling it worked a treat. Everything is now back in place and tip-top.

Smile away.

hughm_nyksj_dk
Please use plain text.