Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

E72 internet connection issue in Windows7

New Member
ixonos
Posts: 1

E72 internet connection issue in Windows7

[ Edited ]

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001

New Member
ceeport
Posts: 2

Re: E72 internet connection issue in Windows7

I'm sorry,I don't konw

 

Mobile Guru
hadimassa
Posts: 4,790

Re: E72 internet connection issue in Windows7

 


ixonos wrote:

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001


 

Switch from dual mode to 3G in the network settings. Turn off IP and DNS configuration (automatic) in the accesspoint settings.

 

‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Registered Member
erahres
Posts: 1

Re: E72 internet connection issue in Windows7

How do I do these changes? - I have the same problem where the e72 stops transfer data after only a few seconds.

Professor
amblors
Posts: 509

Re: E72 internet connection issue in Windows7

to switch to dual mode: GOTO settings and the click on phone > Network settings (you have options dual mode, gsm and UMTS (otherwise known as 3G)

in connection settings, goto destinations, accesspoints and edit your access point,then goto advanced settings and confirm that your IP and DNS are set to automatic.
Mobile Guru
coolbelief
Posts: 1,664

Re: E72 internet connection issue in Windows7

Did u installed Hot fix by Microsoft (to resolve issue where usb modem used to drop link after some time)?

When we try to connect to internet first time using Nokia Phone and Ovi suite, after connecting Ovi tells us to download "that" hot fix, gives the link. so try that.
Previous Phones: 6600, 7610, 6230, 6230i, 1100, 1112, N70, N73, N95, N95 8GB, 5800XM, 5230, C5, iPhone 3GS, SE Xperia X10, N900, N8, SE Xperia Arc

Current Phones: Nokia N9, iPhone 4
Registered Member
sameerirshad
Posts: 1

Re: E72 internet connection issue in Windows7

hey guys having a same problem with my E 72 , it stop da internet data packets for few seconds and make its status inactive. i hd switched it to 3g and put the dns and ip also automatic but no use ,,,,:smileysad:

Sameer
Advisor
bhavinmum
Posts: 9

Re: E72 internet connection issue in Windows7

dear u need to check tcp ip protocol. It should be ipv4 and uncheck ipv6. As windows 7 uses both ipv's for any dial up connection
Contributor
Posts: 6

Re: E72 internet connection issue in Windows7

I had also connection issues with my E72-1 with pc internet. Now net goes fine. Try this:
uninstall the suite with pc suite cleaner(available in nokia website).
Connect your E72 to system via USB. Select "connect PC to web" in usb selection mode. It takes time to configure settings and will be ready automatically.
Without any suites it works well with systems( i checked 4 systems).
If it doesn't work, try to format the hard disk then try again without installing nokia suites.
Happy surfing!
Registered Member
immadhussain
Posts: 1

Re: E72 internet connection issue in Windows7


ixonos wrote:

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001



ixonos wrote:

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001



ixonos wrote:

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001



ixonos wrote:

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001



ixonos wrote:

After establishing connection to PC running on Windows 7 via micro usb cable, there is a problem with keeping internet connection alive.

The connection should work because the icon on the phones display shows that the phone is connected to the internet, but the connection seems to be lost somewhere between mobile device and PC (not mobile device and mobile network) although the phone is fully capable to transfer other data via cable between computer and phone, this is the same when connection is created via PC Suite or Ovi suite, or manually established connection using the mobile as a modem.

The internet access is possible only after every new connections which works always randomly f.e. it fails/stops transferring data from/to internet after few seconds/minutes or transferred amount of data, it is always different.

Windows diagnoses this problem as a problem with DNS server.

 

SW version 022.007

RM-530, E72-1

Custom version 022.007.C00.001







I buy e72 for the internet using on the systems it is not running. I want to use the e72 as a modem for my laptop tried it on my home system windows XP it is running but on the windows 7 it is not working what can I do for this I buy laptop 800$ And E72 400$. Now both waste for me. Some body help me.