Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Indication problem X6

New Member
LightningDM
Posts: 3

Indication problem X6

My Nokia X6 doesn't show me anymore if he gets a new message.

 

No ringtone or indication on the homescreen. Do you guys have a solution?

Please use plain text.
Mobile Emperor
psychomania
Posts: 28,458

Re: Indication problem X6

Did the problem start after you installed some third party software? If so remove that software, restart and see if it behaves correctly again.

I've seen this behaviour after installing the "best screenlocker" app but other apps can cause it too.
Please use plain text.
New Member
LightningDM
Posts: 3

Re: Indication problem X6

No, it started by itself. But I will take your reply in considering and delete all my 3th party sofware.

Please use plain text.
New Member
LightningDM
Posts: 3

Re: Indication problem X6

I didn't work. I did a hard reset and deleted the installed apps. It did work for about an hour but now it's gone again.

 

Are there alternatives?

Please use plain text.
Contributor
canran
Posts: 7

Re: Indication problem X6

I have the exact same problem :smileysad:

Please use plain text.
Registered Member
turner49_6
Posts: 3

Re: Indication problem X6

i have this problem 2.

 

i had a blue x6 and took it back 3 times to phones for you. and the 3rd time i got i black x6 and this problem started the day after i got it. i have resett it by holding the call, hang up, camera and then power on buttons together and it works for about 5 mins

 

so this must be happening to many peole with the x6

 

also when making a new text message it goes off predictive

 

also when deleting some of a text meassage it can start deleting everything till ya press the delete button again

 

can you help?

Please use plain text.