Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: N8 Internet problem

Counsellor
Posts: 30

Re: N8 Internet Priority Problem

[ Edited ]

I have a problem with the Wifi setup and priorities.

I don't have a GPRS/HSDP connection on my mobile contract, I connect only to wifi networks on the go.

My Nokia N8 connects to all the wifi networks without problem, but then the programs have trouble to communicate over the wifi networks. They always search for the GSM internet, and stop with a break. Sometimes they know there is the wifi, and go online.

 

What is the best way to organize and prioritise the wifi connections?

Put all of them into "Internet"?

Put all of them into a new destination like "WifiDestinations"?

 

The Nokia N8 sometimes connects, sometimes not. The programs, like Ovi Maps, the E-mail application, Endomondo, Gmail, sometimes connect, sometimes not. Like if I connect manually to the Wifi, Endomondo won't be on-line on certain wifi networks, and goes on-line to others, when both wifis are in the same "Internet" destination.

 

Any suggestion would be welcome, because I am getting frustrated, as to my understanding it should always work, but I cannot really reproduce the errors, and find "the good setting".

 

I have tried the tips mentioned above in the thread, sometimes they help, but then on another day, with another network, they don't work.

I also tried HandyWi, which can connect to the Wifi networks, but somehow the programs still cannot go on-line.

 

Please use plain text.
New Member
tigarcman
Posts: 1

Re: N8 Internet Priority Problem

I know how you feel. I have just bought a new nokia N8 and have loads of problems, this one is causing alot of them.

Think it will be sold on.

Please use plain text.
Counsellor
Posts: 30

Re: N8 Internet Priority Problem

Finally, I got it working. I don't know what was going wrong.

 

I have the following setup:

  • I have deinstalled HandyWi recently, as I decided not to use it anymore, the webpages of public hotspots load up automatically in Web.
  • I have Austria T-Mobile simcard in the phone, and sometimes another simcard from Austria A1.
  • I got internet subscription on both simcards, as the phone was very frustratint to use without GSM internet. Somehow all the applications and settings only work normally, if there is a mobile internet connection. Without that, many of the apps work in a buggy way, with lots of error messages.

 

Settings \ Connectivity \ Settings

  • Switch to WLAN: Known Wlans only
  • Sata use in home country: Automatic
  • Data use when abroad: WLAN only

 

Settings \ Connectivity \ Settings \ Destinations

  • Internet: wlans in decreasing priority, at the end of the lis is T-Mobile Internet
  • WAP services: t-zones, A1 MMS, t-zones business
  • Other: live!, A1 Internet
  • WlansDestArchive: I have added manually this option. I copy here all the wlans that I don't use anymore (hotels, free hotspots, mcdonalds, etc.).

Settings \ Connectivity \ Settings \ Options (bottom menu button) \ Default connection: Internet

 

If you don't have a mobile internet subscription, don't forget to turn off the A-GPS option in Settings \ Application settings \ Positioning

 

 

Please use plain text.
Registered Member
sha_N
Posts: 1

Re: N8 Internet problem

Hi everyone!

I've been using N8 since the last 6 months.

And here goes my problem... when I switch on my mobile data, my phone memory goes down even when I'm not using any other internet needed applications and all my data finishes in no time :smileysad:

Please use plain text.
Moderator
aleisha11
Posts: 2,953

Re: N8 Internet problem


sha_N wrote:

Hi everyone!

I've been using N8 since the last 6 months.

And here goes my problem... when I switch on my mobile data, my phone memory goes down even when I'm not using any other internet needed applications and all my data finishes in no time :smileysad:


 

 

Many features in your device increase the demand on battery power and reduce the battery lifetime. You can note the following to save battery power:

 

  • Always charge the battery fully.
  • Activate power saving mode. Press the power key, and select Activate power saving.
  • Change the synchronisation frequency for your mailbox. Select Menu > Mail > your mailbox > Options > Settings, and the relevant sync frequency settings.
  • Mute unnecessary tones, such as key tones.
  • Use wired headphones, rather than the loudspeaker.
  • Deactivate the background animation effects. Select Menu > Settings and Themes > General Options > Theme effects > Off.
  • Deactivate the Big clock screen saver. Select Menu > Settings and Themes > Screen saver > None.
  • Activate a dark theme. Select Menu > Settings and Themes > General.
  • Change the length of the time-out period after which the device display switches off. Select Menu > Settings and Phone Display > Light timeout. To adjust the light sensor that observes lighting conditions and adjusts the display brightness, in the display settings, select Light sensor.
  • If the signal strength of the cellular network varies in your area, it increases the demand on battery power.
  • If the network mode is set to use both GSM and 3G (dual mode) networks, the device searches for the 3G network. To set your device to use only the GSM network, select Menu > Settings and Connectivity > Network > Network mode > GSM.
  • Deactivate Bluetooth when not needed. Select Menu > Settings and Connectivity Bluetooth > Off.
  • Stop your device from scanning for available WLANs in the background. Select Menu > Settings and Connectivity > WLAN > Options >Settings > Show WLAN availability Never.
  • When connecting to the internet, use a WLAN connection, rather than a packet data (GPRS or 3G) connection.
  • Set the packet data connection to be established only when needed. Select Menu Settings and Connectivity > Admin. settings > Packet data (or Mobile Data) > Packet data connection When needed.
  • When you are listening to music, and do not want to make or receive calls, activate the offline profile.
  • Close the applications you are not using. Press and hold the menu key. Swipe until the desired application is displayed, and close it.

 

Hope this helps. :smileyhappy:


Nokia Lumia 1020 - nothing comes close Nokia Asha 501 - super smart pocket power 

Follow us on Twitter Watch Nokia Support Videos

Please use plain text.