Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: N97 Drawing icon missing

Sage
jim64
Posts: 205

N97 Drawing icon missing

I've noticed after update to N97 v20 that the Drawing app icon is missing from Applications, although I can access it through Search>Other>Applications. Can anyone advise how to create/restore icon?
Please use plain text.
Mobile Emperor
psychomania
Posts: 28,605

Re: N97 Drawing icon missing

Have you looked in every folder in your phone for the app?

 

It's not possible to create an icon.  The only way to get an icon back is to reset the phone.  Sometimes restoring to factory defaults will bring it back.  Another way is to restore a settings backup but that doesn't always work.

 

 

Please use plain text.
Professor
rasmus
Posts: 370

Re: N97 Drawing icon missing

I dont think you can add an icon into any of the application menus - or at least I cannot figure it out.

 

You can however add it to one of the widgets on your home screen in the application shortcut. 

I love my purple screen, 1/2 day battery, sketchy touch screen and $800 price tag - I call it my Lumia 900
Please use plain text.
Sage
jim64
Posts: 205

Re: N97 Drawing icon missing

Thanks for response, guys.

Nope, can't find icon anywhere. Found Drawing files in Z:\resource\apps with Y-Browser but that's it. I can indeed put shortcut icon on homescreen but there's other apps I prefer quick access to. Was wondering if I could find icon with Y-Browser and copy to Applications folder, might have look but could be blundering around forever. I don't want to restore any settings in case it causes problems, factory reset didn't help. Looks like I'll need to try *#7370# reset in which case I'll also format E: again. It's not a huge deal, just a bit irritating.

Cheers.
Please use plain text.