Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

NOKIA C3-01 DISABLE GPRS

New Member
vjdevanga
Posts: 8
Accepted Solution

NOKIA C3-01 DISABLE GPRS

I have activated GPRS on my NOKIA C3-01. I have set up mail and surfed on default internet.

Now I am not able to disable internet. [E] Symbol is all time present.Packet data (when avaliable). Please some one hepl me out to disable my GPRS

Mobile Overlord
jimmyireland
Posts: 17,364

Re: NOKIA C3-01 DISABLE GPRS

you should change it when needed,if you have email set up this is why its connecting,the E sign means its connected to the edge network is there a box around the E.

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
New Member
vjdevanga
Posts: 8

Re: NOKIA C3-01 DISABLE GPRS

Thankx :smileyhappy:

Mobile Overlord
jimmyireland
Posts: 17,364

Re: NOKIA C3-01 DISABLE GPRS

your welcome

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
Registered Member
cjangie12
Posts: 1

Re: NOKIA C3-01 DISABLE GPRS

Hi,

 

I am encouter also this problem, My GPRS will autmatically appear or the E signed which is put in the box. My problem by the time that i will make a call i could not connect wherein the E was change in to Italic E and it has a line. How could I turn off my GPRS or how I can remove the E symbol so i can make a call. I really need your help guys.....thanks 

Sage
Avenger_Osiris
Posts: 179

Re: NOKIA C3-01 DISABLE GPRS

I wrote this for X3-02 but should work for C3-01 as well I guess

Worth to try I guess

 

1) To disable Packed data/GPRS/EDGE n use WLAN(wireless internet) problem
try this:

 

Menu>settings>Configuration>personal settings>options>add new>

choose "my access point", "my streaming" & "my web"

 

Then

Menu>settings>Connectivity>WLAN>Internet **bleep**.>Ask First

Menu>settings>Connectivity>Packed Data>>pack. data conn.>When needed

 

Last

Menu>Internet>Web Settings>Configuration Settings>configuration>Personal configuration

2) To watch Youtube via WLAN

 

1st make sure U go to configuration settings
see personal settings,  make sure u create "My streaming"
after that, U open media player (the one that play your songs)
click options>more>Downloads>streaming Settings>

change...

configuration>personal config.

Account>my streaming

 

Hope it can helps
Kudo me if U like it