Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

New C5 - cannot copy contacts from SIM-card (previ...

New Member
beklem
Posts: 2
Accepted Solution

New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

Instruction says, new phone would automatically offer to copy contacts from SIM to phone. - Never happened! And I cannot do it even manually, because when I go Functions - Numbers on SIM - Allowed contacts [sorry, I am translating commands from my language, the terms may differ a little] - it says Permitted numbers are not connected.

And there is no option to change it in Settings - Parameters - Common - Security or wherever.

Please use plain text.
Mobile Guru
coolbelief
Posts: 1,664

Re: New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

Open Contacts>options>settings>contacts to display>select "Sim" only.

Now open Contacts>options>mark/unmark>mark all>options>copy>phone memory.
They are now copied to phone memory, so you can switch to phone memory again Contacts>options>settings> contacts to display>this time select "Phone memory" only.
Previous Phones: 6600, 7610, 6230, 6230i, 1100, 1112, N70, N73, N95, N95 8GB, 5800XM, 5230, C5, iPhone 3GS, SE Xperia X10, N900, N8, SE Xperia Arc

Current Phones: Nokia N9, iPhone 4
Please use plain text.
New Member
beklem
Posts: 2

Re: New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

Yep! this works !! Why the heck did not they include these two lines in the Manual ?!

(You should add to your nice instruction, be sure to press OK after selecting "SIM only").
Please use plain text.
Mobile Guru
coolbelief
Posts: 1,664

Re: New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

"(You should add to your nice instruction, be sure to press OK after selecting "SIM only")."

Thanks for the suggestion:smileyhappy:

 

Cheers.

Previous Phones: 6600, 7610, 6230, 6230i, 1100, 1112, N70, N73, N95, N95 8GB, 5800XM, 5230, C5, iPhone 3GS, SE Xperia X10, N900, N8, SE Xperia Arc

Current Phones: Nokia N9, iPhone 4
Please use plain text.
New Member
moosaindia
Posts: 3

Re: New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

there are  two  issues 

copy contacts and move contacts

 and there  four options under this  which done frequently.

 

copy contacts from SIM  to phone 

copy contacts from phone to SIM 

move contacts from SIM to Phone and 

move contacts form phone  to SIM 

 

in the discussion i learned how to copy  contacts to C5 Nokia. 

 

now I would be happy  to Know how to move  contacts to phone or vice versa 

 

Please use plain text.
New Member
moosaindia
Posts: 3

Re: New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

more elaborate method:  

 

1.  Open Menu> settings>Contacts>options>settings >under “CONTACTS TO DISPLAY” select “SIM MEMORY”

 

2. Now go again to contacts>options> mark/unmark>mark all (now only SIM contacts appears) > copy>phone memory >OK. Contacts are now copied to phone memory,

 

3. repeat 1.  And select phone and SIM  memory so that under “Contacts to display”  several memories.  OK and quit 

 

Please use plain text.
New Member
Padas
Posts: 1

Re: New C5 - cannot copy contacts from SIM-card (previously used on another Nokia)

Hi,

 

I can not copy my sim cards contacts to the phone.

 

I already tried this solution:

 

Open Contacts>options>settings>contacts to display>select "Sim" only.

Now open Contacts>options>mark/unmark>mark all>options>copy>phone memory.
They are now copied to phone memory, so you can switch to phone memory again Contacts>options>settings> contacts to display>this time select "Phone memory" only.

 

but with no success, because my phone when I follow this steps

Open contacts>options>settings>contacts to display> 

my phone do not have the option SIM just have phone memory.

 

 

Please use plain text.