Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Nokia 5800 Memory Card Unsafe Remove BUG?

New Member
Sanitarac
Posts: 1

Nokia 5800 Memory Card Unsafe Remove BUG?

I have mine 5800XM 4 over 10 months.

Working fine with latest updates.

For about 2 weeks i have error like: "It is unsafe to remove memory card...." but i did not touch the memory card and did not even touch the phone.

Just want to see how much time is and unlock the phone and see that error!

 

Eject the memory card and inject again and it does nothing, turn phone off and back on and nothing.... after couple times rejecting and injecting the card the phone accept it....

 

I have tested the other new memory card and it is the same.

Randomly!

The reason is unknown!

phone hard reseted, memory card formated, phone cleaned.....

 

I do not know what to do anymore!!!

Anyone have the same experience???

Mobile Sensei
radical24
Posts: 5,955

Re: Nokia 5800 Memory Card Unsafe Remove BUG?

hmm might be some connectors, i think going to nokia care for them to have a look would be a good idea since it sounds like you have tried pretty much anything you could have at home.
You know what I love about you the most, the fact that you are not me ! In love with technology and all that it can offer. Join me in discovery....
Professor
babis3g
Posts: 449

Re: Nokia 5800 Memory Card Unsafe Remove BUG?

[ Edited ]

i had same problem the first 1-3 months i got my 5800
some how by time never appear it again the rest 9-10 months i had it before i go for the N8
dont think care will fix this (on mine i noted 100%to my 5800 was doing this after pressing the camera button to take pics) but give a try if is not big deal going there
i think is something will go away (maybe a bug) or you can install again the last firmware and see if will do the same