Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Nokia 5800 XpressMusic Gallery, Accelerometer ...

Advisor
Raiyansp
Posts: 15
Accepted Solution

Nokia 5800 XpressMusic Gallery, Accelerometer etc Issues-Pls help!

Hey everyone, got a Nokia 5800 XpressMusic as my birthday gift. Love its camera, style, features etc. But there has been some Issues I am facing/discovered recently. Please help me!

 

Gallery:

 

I've got some ringtones I transferred from my old phone. But the problem is they are listed in the "Songs" folder, in the Music Library. This is a bit frustrating because I don't want ringtones to play when I want to play all of the songs. eh? They won't move to the "Sound Clips" folder. I've tried many things...but I couldn't fix it. Pls help

 

Another thing is that when I load up my device with new Images and videos, they don't get added to the "Images and Videos" folder, unless I move them to the folder which the phone created itself and saves the pics and vdos captured by the camera. Then they get added to the gallery..I think. Is this a issue or it supposed to be like this? Pls tell!

 

Accelerometer:

 

Sometimes when I had to restart the device, after it freezes or hangs up etc. The accelerometer sometimes doesn't work. When I put the phone horizontally (to rotate the screen or images) It doesn't work. And I had to restart the device again to make it work..(the device takes a while to boot up though..)

 

Other "funny" stuffs: 

 

I've heard that you can put up to four contacts in the contacts bar (favorite four). But in my one, I can put up more than four! How's that?

 

When I press the media key and activate the media bar, then tap the "Images and videos" icon, shouldn't it directly navigate me to the Images and Video folder? But it takes me to the gallery homepage, (where u select where u want to go, Images and videos, songs, sound clips, other media etc) why is that?

 

________________________________________________________________________

 

Current software version: V 52.0.007 . Updated it using Nokia Ovi Suite. Previous version was V 52.0.004 .

Full model name: Nokia 5800 XpressMusic Navigation Edition. Bought on Dec 13, 2010 

 

Please provide me with solutions to this problems. I would appreciate it very much!

 

Please use plain text.
Sage
shoubhik
Posts: 180

Re: Nokia 5800 XpressMusic Gallery, Accelerometer etc Issues-Pls help!

gallery: it's supposed to be like tht. Irritating but the problem is all .mp3, .mp4 sound files are read as music files.. Sound files r .amr and .wav files i guess.

Accelerometer: chk if ur memory card is corrupt or not. After update, did u try hard resettin? F u dnt hv much data to lose, u cud do a hard/soft reset, using *#7370# code. Nd if u make a backup before reset, which u should, avoid restorin the settings and files after the reset.
If u'v lot of data to lose, try switchin off the mobile, remove battery, sim, memory card for 10/15mins., reinsert and switch on. If this doesn't solve, resettin is ur final option.

As for contact bar, i donno if tht's how it is in Navigation edition. If it isn't, resettin will surely solve this. But do not restore settings frm backup after reset.

The one touch image icon is supposed to do tht. No issues.

Memory card corrupt: ths s not necessary, but u could check ur memory card. For this u'l have to attach ur fone to pc in 'mass storage' mode. Open my computer on pc. Rt click on ur memory card nd goto properties. Under tools tab u'd find 'check disk for errors'. Run tht. If there'r any corrupt files, it'l be solved. In my experience corrupt card usually leads to some or the other issues in the phone..
Repost if u've any query.:smileyhappy:
F problem solves, Kudo! :smileyvery-happy:

Regards,
Dr. Shoubhik
Please use plain text.
Mobile Sensei
chanchan05
Posts: 8,090

Re: Nokia 5800 XpressMusic Gallery, Accelerometer etc Issues-Pls help!

1. Gallery - already answered. Its just like that. You can make a playlist though that excludes your ring tones and play that.

2. Accelerometer - do you have battery saving apps? When your battery goes down to a certain level, those turn off the accelerometer

3. For contacts bar - you can add only up to 4 on software versions v31 and older. From v40 and up, you can add more than 20.

4, For the media key - that's the way it is as well. designed like that.
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Please use plain text.
Advisor
Raiyansp
Posts: 15

Re: Nokia 5800 XpressMusic Gallery, Accelerometer etc Issues-Pls help!

Thanks for helping..! I've found solution no 1,3 and 4 helpful.
But still about the Accelerometer, I don't think I have Battery Saving apps, But I use Netqin Mobile Guard, but I turn it off most of the time.
so do u think that this problem wud fix after hard reset or reinstallation of software?or any other solutions?



Please use plain text.
Advisor
Raiyansp
Posts: 15

Re: Nokia 5800 XpressMusic Gallery, Accelerometer etc Issues-Pls help!

Thanks for helping..! I've found solution no 1,3 and 4 helpful.
But still about the Accelerometer, I don't think I have Battery Saving apps, But I use Netqin Mobile Guard, but I turn it off most of the time.
so do u think that this problem wud fix after hard reset or reinstallation of software?or any other solutions?

oh and another thing, when i take a image in landscape and portrait mode (horizontal and vertical) and go to view it in the gallery, none of the types of images (portrait, landscape) fills the whole screen, though they are high resolution, but sudnt they fill the whole screen? in my one images only fit in the center, does not fill the entire screen.sud it supposed to be like this or is this a problem?

Please use plain text.