Search Discussions:


Showing results for 
Search instead for 
Do you mean 
Advanced search
Welcome to our community! Here you can share advice and tips with thousands of other Microsoft mobile devices users around the world in English. Please take a moment to read our community guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others you need to sign in first. If this is your first time here, you can choose an alias to represent you. If you don't have an account yet, please register here.
Reply

Nokia 5800 sensor problems

Advisor
Posts: 7
Accepted Solution

Nokia 5800 sensor problems

Hey,is any one having sensor problems as i am? I updated my device to v.40 and now my auto rotation sensor only works when it feels like it. I've tried restarting the device, even switching off the sensors but it takes several frustrating attempts before it starts working again. Nokia had better do something about this in their next firmware.
Mobile Sensei
chanchan05
Posts: 8,090

Re: Nokia 5800 sensor problems

Mine works fine (5800 on v40), so unless yours is a hardware problem which persisted since previous versions, you may need to either reinstall the firmware or do a hard reset.
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Contributor
Posts: 4

Re: Nokia 5800 sensor problems

may be bcoz of some technical reason ur sensor is responding very slowly... or it is good to do a hard format after updating software version... now if already restore ur data and make some changes then take backup again otherwise u already have ur last backup... now go for hard format by *#7370#.... it will format ur phone... then check whether problem is there or not...

If you find my post helpful please hit the yellow button. Thanks.:smileyhappy:

Advisor
Posts: 7

Re: Nokia 5800 sensor problems

I have formatted my phone before. Infact i did it soon as i got the v40 firmware installed. Everythin worked fine for a while until i updated some software using software updater in the phone. Could be that Python update for developin is messing things up. If it persists then it leaves me no option but to reformat it once more.
Mobile Sensei
chanchan05
Posts: 8,090

Re: Nokia 5800 sensor problems

You can uninstall python. Go to Menu>Settings>Application Manager>Installed Apps, and select python then uninstall.
If you find my post helpful please click the green star on the left under the avatar. Thanks.
Advisor
Posts: 7

Re: Nokia 5800 sensor problems

hey, i solved it guys. All i did was to restore my phone to factory settings VIA the settings menu and upon restarting it was working perfectly.. Thanks for your comments. KUDOS....
New Member
xiiao_alan
Posts: 3

Re: Nokia 5800 sensor problems

hi all..anyone can hlp me?
my 5800 sensor alwaz automatic turn off itself..
after i go factory settings..it turns good..but after 6 hours ++..den turn off automatically le..

Registered Member
MinusZero
Posts: 5

Re: Nokia 5800 sensor problems

I had this problem with my 5800 running version 40 firmware.

 

I turned off the auto rotate sensor, powered off the phone, restarted the phone after a minute or so and then turned back on the sensor.

 

Fixed the problem for me, but am unsure if it will permanently fix it.

 

Its the first Nokia ever i have had any sort of problem with and i have had a lot.

Previous Nokias owned. Nokia 5110, 3100, 6101, 6300 and currently 5800.
Registered Member
smallprince
Posts: 2

Re: Nokia 5800 sensor problems

YIKES! Had the same issue, nothing helped until... I switched to offline mode (where I have touchscreen vibra activated - probable that did the trick) and the turning sensor came back right away. Then went back to 'general' and the turning sensor works fine again even with touchscreen vibra off...