Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Nokia E51 SIP problem.

Counsellor
afthar
Posts: 63

Re: Nokia E51 SIP problem. (can't connect to voip network)

Hi Geor,

You have to fill up Proxy server details also for Actionvoip.

I think actionvoip server address is sip.actionvoip.com

Also transport Type give UDP 

 Please try with this.

 

Rgds

Afthar

 

 

Please use plain text.
New Member
Posts: 3

Nokia E51 SIP settings for ActionVoip - Home WLAN, no proxy

[ Edited ]

Thanks Afthar. I figured out the configuration for Actionvoip. For me, using WLAN from my home ADSL router, I may not require the proxy setting. It was working before too the same way with Voiparound. See my earlier post. So the changed and working configuration for ActionVoip is given below with changes in red. Remember I am not using a proxy at home.

 

Working Settings for Action Voip on E51(not using proxy).

--------------------------------------------------------------------------------------------

Phone -> Settings -> Connection -> SIP settings

  • Profile name: ActionVoip
  • Service profile: IETF
  • Default access point: MyWlanAccessPoint
  • Public username: MyActionVoipId@sip.actionvoip.com
  • Use compression: no
  • Registration: Always on
  • Use security: no

  • Proxy server:
    • Proxy server address : none
    • Realm : none
    • Username : none
    • Password : none
    • Allow loose routing : yes
    • Transport type : auto
    • Port : 5060

  • Registrar server
    • Registrar server address: sip.actionvoip.com
    • Realm: sip.actionvoip.com
    • Username:MyActionVoipId
    •  Password:MyActionVoipPassword
    • Transport type: auto
    • Port: 5060

 

Message Edited by geor on 09-May-2009 12:54 PM
Please use plain text.
Counsellor
afthar
Posts: 63

Re: Nokia E51 SIP settings for ActionVoip - Home WLAN, no proxy

Hi Geor,

Did you tried these settings work with you.

The Proxy server is not your router's proxy.

It is the server's proxy of Action voip.

try to put proxy details also on settings.

 

Rgds

Please use plain text.
Registered Member
Posts: 1

Re: Nokia E51 SIP settings for ActionVoip - Home WLAN, no proxy

[ Edited ]

hi aftr,

 

did we get any solution to UAE problem. I am using smartvoip...and fring isnt working...ne other way out ??? shall wait for ur response

 

 

PK 



Moderator note: Email address removed
Message Edited by prodigy on 11-Jul-2009 02:39 AM
Please use plain text.
New Member
Posts: 3

Re: Nokia E51 SIP problem.

Have just pucprchased an E51, can someone please explain how to set up voip or skype or something so as I can call home cheaply when o/seas. At this point Im totally lost with anything I have found so far. (not very technically minded)
Please use plain text.
Counsellor
afthar
Posts: 63

Re: Nokia E51 SIP problem.

Dear 8020...,

Please read this thread completely.

We have discussed and described all the details here before..

Please see our previous posts..

Rgds

 

AFTHAR

Please use plain text.
Registered Member
Posts: 1

Re: Nokia E51 SIP settings for ActionVoip - Home WLAN, no proxy

http://nokia-e51-actionvoip.blogspot.com/

 

use + insted of country cord 00 or 1

 

 

Profile name: ActionVoip
Service profile: IETF
Default access point: MyWlanAccessPoint
Public username:sip:username@actionvoip.com
Use compression: no
Registration: Always on
Use security: no
Proxy server:
Proxy server address:sip:sip.actionvoip.com
Realm : actionvoip.com
Username : only username without @ or domain
Password : password for actionvoip account password
Allow loose routing : yes
Transport type : auto
Port : 5060

Registrar server
Registrar server address: sip:actionvoip.com
Realm: actionvoip.comwithout sip.
Username:only username without @ or domain
Password:: password for actionvoip account password
Transport type: auto

Port: 5060

Please use plain text.
Counsellor
Posts: 48

Re: Nokia E51 SIP problem.

To 8020shane:

 

Go to Fring.com using your phone or PC and install the program. If you use your phone the program will automatically install once it's finished downloading. You can install it either in your E51's internal memory (phone memory) or memory card.

 

Fring supports virtually every social networking community and VOIP works nicely with Fring. Fring supports Yahoo, MSN, Skype, Facebook, Google Chat, Twitter just to name a few and you can select all the communities you are a member with and see everything in the same place. Go for it, you will love it.

 

Please reply letting me know the outcome.

Please use plain text.
New Member
Posts: 3

Re: Nokia E51 SIP problem.

G'day mate,

I was under the impression that with WIFI on the phone I could make use of hot spots such as airports to make calls without downloading any other programs. This is what I wish to do to keep in touch with the wife and kids when I travel. I have downloaded FRING but still wasnt able to use the net for calls for some reason, so I got rid of it as another set of names etc to remember is just a pain. The social networking sites are not my cup of tea, and any business calls are made thruogh an international sim card, all I want to do is set the phone to be able to access these "hot spots" and contact the family which I havn't been able to do so far.

Any help here will be greatly appreciated

 

regards

 

Shane

Please use plain text.
Contributor
Posts: 5

Re: Nokia E51 SIP problem.

Hi Shane,

 

You do not have to use Fring or Skype if you do not like it. Skype is a proprietary protocol which does not allow interconnectivity. It is like making a car with special type of nuts and bolts which you can buy only from the same car company. You can use any of the SIP service providers. There are hundreds of them.SIP is an open standard. It is like a car with normal nuts and bolts whcih can be bought from any shop.You will need internet connection through WLAN for example. Choose a SIP service provider. I use www.ActionVoip.com because they provide much cheaper rates (1 Euro Cent per minute to my home counctry). You will have to register first on their website giving your email address and some other details. You do not have to pay then.Once you are registereduser the same details have to entered in the SIP client in your phone. The configuration is given in my earlier post ActionVoipConfiiguration Now check in Menu>Tools>Settings>Connection>InternetTel for your newly created account profile. If it is not visible create it. I would do options>newprofile and follow the instructions. I quite do not understand why this is done. But you will have to do it. When you are in a new WLAN you will have to change the WLAN hot spot in Menu>Tools>Settings>Connection>SIPSettings. If you are visiting this WLAN hot spot regularly it would be good to create a new SIP profile [Menu>Tools>Settings>Connection>SIP settings] with this WLAN and add it to InternetTel [another check mark in Menu>Tools>Settings>Connection>InternetTel>your profile>SIP profiles]. Come out to the main screen. You will see a the VOIP signed in sign on your screen. It is the picture of a telephone on a globe. If you do not see it go back to Menu>Tools>Settings>Connection>SIP settings and see if your SIP profile is showing as "registered" written under it. If not there might be something wrong with your settings. Please correct it.

 

Now the client is set up at your end. You will have to do the same for your wife if she is also using a E series phone. She will need another username and password just like a new skype id. In the phone directory edit her details and add her SIP address, i.e. sip:herUserName@actionvoip.com When you make a call next time, go to her details in directory and select her SIP address and call. She will have to to online and signed it (symbol on phone + globe on her phone) to receive the call. 

 

To dial non SIP addresses, ie normal telephone/mobile you will need to buy credit from actionvoip.com. The minimum they sell is 10 EUROs. I believe that they give the first call free. So you may not have to buy calling credits untill you test it. Keep an eye on your monthly statement on their web site. I found them accurate in the past.BTW they are owned and operated by Betamax. You will find more details in Wikipedia.

 

Personally I prefer using www.ekiga.net instead of skype. But I haven't figured out how to use it completely. Other interesting thing is this SIP configuration can also be entered in Fring if you like Fring better. I use Fring for skype and yahoomessenger.

Please use plain text.
Registered Member
Posts: 1

Re: Nokia E51 SIP problem.

DEAR faizal


if u got the problem sloved thn plz help me out

i had brought new e51 mobile i wnt to install action voip in it . im in saudi cn i install here ? cn i gt action voip on my mobile

if any 1 cn help me out in installing and using action voip on my mobile
Please use plain text.
Counsellor
afthar
Posts: 63

Re: Nokia E51 SIP problem.

Dear Friend,

Please see the previous posts for Action voip installation on Nokia E52.

 

best regards,

AFTHAR

Please use plain text.
New Member
yaoufi
Posts: 3

Re: Nokia E51 SIP problem.

.Hello everyone!!

i hace a problem with the sip calls through my wlan connection.

I Use lowratevoip , i can register to the sip account but when i try to call to a landline phone or a mobile i just receive any ringtone.

i tried to change the registrar from sip.lowratevoip.com to sip.voipdiscount.com , it worked for 2 days but no more.

In other wlans it worked fine.

Thanks 

Please use plain text.
New Member
yaoufi
Posts: 3

Re: Nokia E51 SIP problem.

Hi. I noticed that i can't make the calls when i put the international prefix , so i can only call domestic destinations . any ideas ???

Please use plain text.
Counsellor
afthar
Posts: 63

Re: Nokia E51 SIP problem.

Dear Friend,

If it is registered properly, it shoud work.

It doesnt matter, you give + or 00 for international Calls.

 

If you have installed Nokia Advances SIP Voip settings on your Phone, 

Pleas check its voip services- profile setings- Count of Voip Digits as 0.

 

Regards

 

 

 

Please use plain text.
New Member
yaoufi
Posts: 3

Re: Nokia E51 SIP problem.

Thank you afthar for your answer.

i  have a 0 in the Count of Voip Digits so all digits are meaningful.

i am going crazy with this problem, it have no problem with the registration , only when i use international prefix 00 or + even when i call to domestic destinations. 

when i discard the prefix it works fine but i can only place calls to phones of my country.

N.B: In very few times it works also with the prefix but only in 1 of 20 attempts.

Thank you very much

Please use plain text.
Registered Member
ay85
Posts: 1

Re: Nokia E51 SIP problem. (can't connect to voip network)

Hi I have been doing Actionvoip setting by their site. Finally I made to connect.

But When I try to make a call the number that I have call got @actionvoip.com sentence

so I can not call desired number? I bought credits but it didnt fixed. Does any one knows Have to fix my problem

Please use plain text.
Counsellor
afthar
Posts: 63

Re: Nokia E51 SIP problem. (can't connect to voip network)

Dear Friend,

 

It is not a problem when you make a SIP call with XXXXXXX@voip.com when it comes on dialling time.

If you have installed advanced VOIP settings on your mobile, you can manage with Voip settings ""Ignore Domain Part" ON / OFF like that.

 

best regards

 

 

Please use plain text.
Contributor
Posts: 5

Re: Nokia E51 SIP problem. (can't connect to voip network)

@ay : What you see is exactly what is expected. If the call does not go through, check the number. I mean, you need to enter the number with country code even if you are calling your next door neighbour. I make it a habbit to enter the country code with a + sign when I add a name to my phone book (for example for UK number I add +44, for Germany I add +49)

 

Afthar,

Where can I get advanced VOIP settings?

BTW the latest firmware update has major improvements in SIP client. But it is not available for certain E51 phones. Mine is unfortunately one such. You can enter your product key at the following site to know if your E51 is supported.  Nokia care is not of any help. This is the email I got from them when I requested.

 

"This e-mail is in reference to the software update of Nokia E51. We appreciate your interest in Nokia Products and services. You may kindly note the latest firmware version for Nokia E51 is v. 400.34.011. We request you to visit the web link mentioned below to upgrade the firmware of your handset using Nokia Software Updater. Before updating, you may check the availability of the latest version by clicking on “Can I Update”.
 
http://www.nokia.co.in/get-support-and-software/download-software/device-software-update/can-i-updat..."

Please use plain text.
Counsellor
giliadw
Posts: 51

Re: Nokia E51 SIP problem. (can't connect to voip network)

 


Geor1 wrote:

@ay : ...  You may kindly note the latest firmware version for Nokia E51 is v. 400.34.011. We request you to visit the web link mentioned below to upgrade the firmware of your handset using Nokia Software Updater. Before updating, you may check the availability of the latest version by clicking on “Can I Update” ...
 
http://www.nokia.co.in/get-support-and-software/download-software/device-software-update/can-i-updat..."


 

Is there already a firmware version 400.34.011 for the E51?

My E51's product code is 0556431 and the above URL says I can only upgrade to version 300.34.56 (which I did few months ago)

 

Why is it that only some product codes are eligible for the new firmware version ?

Does this mean that my E51 does not have the bugs that version 400.34.011 was written to correct ?

Please use plain text.