Search Discussions:
Showing results for 
Search instead for 
Do you mean 
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Nokia E72 Wlan -wifi problem

New Member
Posts: 3

Nokia E72 Wlan -wifi problem

Hi,  I am from Cyprus  but   Cy is not in your list  . So I use Greece! So  I have new Nokia E72 an d I have trouble . I cant turn off the  Wi-Fi   wireless  connection. I s alwes  coming    on the screen  next  message - "  Select conection " and  " search for   wierless   or internet  connection !
 I do  setting correctly   from the ctrl panel   I choice  -Show WLAN never  and  Internet connectivity - never run
 But still have this message . Can you help me pls  coz is very  bodering !
Please use plain text.
Mobile Guru
hadimassa
Posts: 4,790

Re: Nokia E72 Wlan -wifi problem

Stick to one post, please.
‡Thank you for hitting the Blue/Green Star button‡

N8-00 RM 596 V:111.030.0609; E71-1(05) RM 346 V: 500.21.009
Please use plain text.
Registered Member
shadyak
Posts: 2

Re: Nokia E72 Wlan -wifi problem

Hello, I am facing the same problem and i appreciate if someone can help because it is getting annoying.. :smileyfrustrated:

Please use plain text.
Registered Member
KH10
Posts: 2

Re: Nokia E72 Wlan -wifi problem

Same problem also.

Please use plain text.
Registered Member
KH10
Posts: 2

Re: Nokia E72 Wlan -wifi problem

Follow the link below.  Maybe this solves your problem:

 

http://freewebcontents.blogspot.com/2009/12/nokia-e72-gives-select-connection.html

Please use plain text.
New Member
friend4u
Posts: 1

Re: Nokia E72 Wlan -wifi problem

hi, here i will tell you that how to resolve nokia E72 wi-fi connecting problem.

1, open WAP

2, OPEN SETTING

3, OPEN PROFILE

4, select WI-FI

5, OK

you are done the job now connect the WI-FI :smileyvery-happy:

Please use plain text.
Mobile Overlord
jimmyireland
Posts: 17,211

Re: Nokia E72 Wlan -wifi problem

they want to turn it off not on

If  i have helped at all a click on the white star below would be nice thanks.



Now using the Lumia 1520
Please use plain text.
Registered Member
vajhoinx
Posts: 1

Re: Nokia E72 Wlan -wifi problem

same prob..
Please use plain text.
Registered Member
roumbas
Posts: 1

Re: Nokia E72 Wlan -wifi problem

Had the same problem and fixed it. There is an application on the phone called World Traveler which is the one that keeps asking for a connection. What you need to do is go to the setting of that application and disable all the plug-ins.

That should fix the problem!

 

Please use plain text.
Registered Member
nidhin71
Posts: 1

Re: Nokia E72 Wlan -wifi problem

My E71 is having the problem of "No gateway reply" while connecting to WLAN

Please help. This is shame to Nokia having a problem like this.

Please use plain text.
Registered Member
2Nifty
Posts: 1

Re: Nokia E72 Wlan -wifi problem

Thanks roumbas. This is the only thing that stopped the annoying 'select connection' every time I unlocked my E72.


roumbas wrote:

Had the same problem and fixed it. There is an application on the phone called World Traveler which is the one that keeps asking for a connection. What you need to do is go to the setting of that application and disable all the plug-ins.

That should fix the problem!

 


 

Please use plain text.
New Member
Konstpaus
Posts: 2

Re: Nokia E72 Wlan -wifi problem

E52. After installing and deleting module “Wifi Traveler” of app. “World Traveler”, some of my installed applications (Snaptu, Foursquare, Gmail) are searching ONLY Wifi connection and not GSM internet. Thanks for a tip, I'll try fix it

Please use plain text.
Registered Member
Mayur8055
Posts: 1

Re: Nokia E72 Wlan -wifi problem

Go in application and turn off Traveler and make it manual from automatic. your problem solve at a time.

Please use plain text.
Registered Member
JC555
Posts: 2

Re: Nokia E72 Wlan - wifi problem

The following worked for me:

 

Menu

Ctrl. Panel

Settings

Connection

Wireless LAN

Show WLAN availability --> "Never"

 

And whenever you want to browse through the WLAN, you can go and search for WLAN networks via the following option:

Menu

Ctrl. Panel

Connectivity

WLAN wiz.

 

ENJOy...

 

Please use plain text.
Registered Member
gorgasali
Posts: 1

Re: Nokia E72 Wlan -wifi problem

hello there. I have the same kind problem. when I try to use wlan it writes me that browser unable to connect to website. I tryed a lot things but its not working. my devise is nokia e72. have no idea why it is so. 

Please use plain text.
Registered Member
ravivirwani
Posts: 1

Re: Nokia E72 Wlan -wifi problem

Getting prompt to select WLAN network continously.. have removed travel mate and whatsapp and other app which needs to internet connection..but phone is still asking to select WLAN..

Any Idea?

 
Please use plain text.
Registered Member
Termininja
Posts: 1

Re: Nokia E72 Wlan -wifi problem

1. Go to MENU-->CTRL PANEL-->SETTINGS-->CONNECTION-->WIRELESS LAN.

1.1. Set Show WLAN availability = NEVER.

1.2. Set Internet Connectivity Test = NEVER RUN.

2. Go to MENU-->CTRL PANEL-->SETTINGS-->CONNECTION-->DESTINATIONS. Now click OPTIONS --> DEFAULT CONNECTION  and select ASK ONCE.

Please use plain text.