Search Discussions:
Advanced Search...
Welcome to Nokia Support Discussions! Here you can share advice and tips with thousands of other Nokia users around the world in English. Many Nokia employees also follow and participate in the discussions, see our guidelines for more information. Everyone can search and read the discussions, but to post your own question or reply to others, simply sign in with your Nokia account. If this is your first time here, you can choose an alias to represent you. And if you don't have a Nokia account yet, please register.
Reply

Re: Problem with the Wi-Fi in application 'YouTube...

Counsellor
LiptonICEI
Posts: 216

Problem with the Wi-Fi in application 'YouTube Downloader'

When I use the Wi-Fi on my Nokia N8-00 I can not see the videos from application 'YouTube Downloader'. When trying to view an error "Connection failed: Access is denied" "Unable to connect to server".

Maybe I should set up some parameters in my Wi-Fi router, but i don't know. I can sail smoothly without problems, watch videos from YouTube mobile web, but not from the 'YouTube Downloader'. (See image)

Nokia N8-00 user
Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

Ey! :smileyindifferent:

Nokia N8-00 user
Please use plain text.
Mobile Guru
rayhipkiss
Posts: 3,934

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

Is it just that one video you're unable to watch or is it all videos via the YouTube Downloader app? I know it's not much help to you but I tried that video in your second screenshot and it played on my N8 without a problem.

 Has this problem always been there, or has it only just started?

 

Ray.

 

P.S.

 

 It may take a while to get a response back from me because this website has stopped sending me email notifications to new posts. 

Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

I can not see any videos from the application. It happens only when using Wi-Fi. With the 3.5G working properly without any problem. Note that Wi-Fi I can browse any website, but with the 'YouTube Downloader' I can not watch videos. This may not be the problem.

 

Should I set something in my router for streaming video? (Note that the videos from 'YouTube Downloader' application are reproduced in the Nokia Video Player)

Nokia N8-00 user
Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

I have new information!

I just discovered that I can watch the videos from 'YouTube Downloader' when I have the data package activated (even if you are using Wi-Fi). If I put the phone in 'Offline' appears ERROR when trying to view the videos, but if I have the data package on if I can watch videos.

All this happens when I'm connected to the Wi-Fi. :smileyfrustrated:

 

This means that to connect to the server must be enabled data packet, but the video download is via Wi-Fi. Is it a problem of the operating system or application 'YouTube Downloader'?

Nokia N8-00 user
Please use plain text.
Mobile Guru
rayhipkiss
Posts: 3,934

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

I would say it's a problem with the app as I can still watch the videos in offline mode. You could try a reinstall of the app. Other than that I'm completely clueless as to what the problem is.

Ray.
Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

Do not you understand?

The problem is I can not watch videos when I connect to the Wi-Fi if I have the data package off.

 

Do these steps:

1: Put your phone in offline mode.
2: Active Wi-Fi and connect to a wireless network.
3: Start the application 'YouTube Downloader' and try to play a video.

Can you play or not?

Nokia N8-00 user
Please use plain text.
Mobile Guru
rayhipkiss
Posts: 3,934

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

   


LiptonICEI wrote:

Do not you understand?

The problem is I can not watch videos when I connect to the Wi-Fi if I have the data package off.

 

Do these steps:

1: Put your phone in offline mode.
2: Active Wi-Fi and connect to a wireless network.
3: Start the application 'YouTube Downloader' and try to play a video.

Can you play or not?


I did write in my previous post that I've tried it in offline mode and the app still works. 

 

 I'm assuming that your network settings (Wi-Fi set as first priority in Destinations) are correct because you don't have any other issues with any other app and as there are no seetings to play around with, within the YouTube Downloader app, I would think that the app is at fault and not the phone.

 

Ray. 

Please use plain text.
Advisor
Luci1981
Posts: 11

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

Unfortunatelly, this is an issue Belle introduced:

/t5/Nseries-and-Symbian-Smartphones/N8-symbian-belle-wifi-internet-problem/td-p/1301647

 

It is "available" only on some types of wireless routers.

 

Hopefully, Nokia will come with a fix.

 

Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

[ Edited ]

I can browse without problems in Wi-Fi, even with the data packet off. The problem appears when I try to play a video in this application: YouTube Downloader

To play the video I need activated the data packet, otherwise an error connection. The rest is all good

 

Moderator's note: removed Inflammatory remarks.

Nokia N8-00 user
Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

[ Edited ]

Disappear again ... 

 

A similar problem again:

1: I turn on data packet and Wi-Fi, then proceed to connect to my wireless network (Marcos). Captura000064
2: I start the application 'YouTube Downloader' and try to play any video. Captura000065
3: I receive an error similar to the above: Can not connect to the server. Invalid web address. Captura000066

 

Mdoerator's note: removed Inflammatory remark

Nokia N8-00 user
Please use plain text.
Mobile Guru
rayhipkiss
Posts: 3,934

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

 If your still having problems with YouTube downloader why not try the alternative FastTube. Available for free from the Nokia store.

 

http://store.ovi.com/search?q=fasttube

 

Ray. 

Please use plain text.
Counsellor
bosoko2
Posts: 39

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

[ Edited ]

It is a strange bug in Belle's inbuilt Videos app (which I bet all those YT apps use).

Go to Settings>Application settings>Videos>Access point in use and change it to the wi-fi/3g access point you're currently using. Every time you change access points and want to stream something using the Videos app, you'll have to change the setting again.

 

Please use plain text.
Counsellor
LiptonICEI
Posts: 216

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

@bosoko2

 

Thank you.

You're right. The streaming video settings (access point in use) does not appear "default connection".

Nokia N8-00 user
Please use plain text.
Registered Member
smile12
Posts: 1

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

i cant use my youtube downloader since i upgraded my n8 to belle...

why is that i cant download video's nd music anymore on my n8-belle...

 

Please use plain text.
Registered Member
mapy1234
Posts: 2

Re: Problem with the Wi-Fi in application 'YouTube Downloader'

[ Edited ]

HI every body,

 

this problem is associated with all the apps (youtube downloaders) avilable on nokia store, whatever they may be free of paid one.

 

so, any expert can resolve this problem as I have applied all the solutions provided till now, but of no use.

 

mine is nokia 701 belle fp2

 

thanks in advance


rayhipkiss wrote:

   


LiptonICEI wrote:

Do not you understand?

The problem is I can not watch videos when I connect to the Wi-Fi if I have the data package off.

 

Do these steps:

1: Put your phone in offline mode.
2: Active Wi-Fi and connect to a wireless network.
3: Start the application 'YouTube Downloader' and try to play a video.

Can you play or not?


I did write in my previous post that I've tried it in offline mode and the app still works. 

 

 I'm assuming that your network settings (Wi-Fi set as first priority in Destinations) are correct because you don't have any other issues with any other app and as there are no seetings to play around with, within the YouTube Downloader app, I would think that the app is at fault and not the phone.

 

Ray. 




Please use plain text.